Folder AVG Forums » AVG for Mobile » AVG for Android » Will Not Scan Since Last Update
March 6, 2014 20:32 Will Not Scan Since Last Update #240931
Top
jrspalding

Avatar

Novice
Join Date: 6.3.2014
Posts: 3
Since 3.6 update, AVG Mobile appears to have stopped scanning downloaded apps and will not perform manual scans. Since 3.6 update, in the Protection box is a message saying "Run First Scan". Everytime I click to run the scan, AVG shuts down after about 3-5 seconds of running scan. If I reopen AVG (whether immediately or hours later), the Protection box still shows the "Run First Scan" message. Also, it appears that when I now download apps, AVG does not appear to scan them as it had in the past. I have been using AVG Mobile Premium for over 2 years and never had this problem before 3.6 update. All other functions of AVG mobile (locking, tracking, etc.) are working.

ps. I have reinstalled 6 times, cleared cache and rebuilt my user account, to no avail. I have also installed other security products (Avast and Norton) and there scans have worked, both manual and on downloads.
March 6, 2014 21:08 Re: Will Not Scan Since Last Update #240932
Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ jrspalding

OK, Just to keep you fully in the picture regarding AVG Team forum support.. For your further guidance/info please refer to the availability Announcement post @ the top of the Information forum area. Please bear in mind that it's now 10:08pm Thursday evening in Brno, Czech Rep.. & also that there may presently be a slight delay regarding any reply due to a current forum postings backlog.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
March 11, 2014 09:36 Re: Will Not Scan Since Last Update #241079
Top
Anonymous user

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello jrspalding,

We would like to let you know that the data has been passed to our developers. Please note that this thread will be updated when further information is required from our team.

Thank you



AVG Team
How-To articles | FAQ | Free Support
March 14, 2014 00:46 Re: Will Not Scan Since Last Update #241170
Top
surrender66

Avatar

Novice
Join Date: 14.3.2014
Posts: 1
jrspalding wrote
Since 3.6 update, AVG Mobile appears to have stopped scanning downloaded apps and will not perform manual scans. Since 3.6 update, in the Protection box is a message saying "Run First Scan". Everytime I click to run the scan, AVG shuts down after about 3-5 seconds of running scan. If I reopen AVG (whether immediately or hours later), the Protection box still shows the "Run First Scan" message. Also, it appears that when I now download apps, AVG does not appear to scan them as it had in the past. I have been using AVG Mobile Premium for over 2 years and never had this problem before 3.6 update. All other functions of AVG mobile (locking, tracking, etc.) are working.

ps. I have reinstalled 6 times, cleared cache and rebuilt my user account, to no avail. I have also installed other security products (Avast and Norton) and there scans have worked, both manual and on downloads.

I have exactly the same problem. Scan stops before it even begins and then the app shuts down completely. Please help.
March 16, 2014 11:44 Re: Will Not Scan Since Last Update #241244
Top
yaab22

Avatar

Novice
Join Date: 16.3.2014
Posts: 1
Same issue here, for several days now.

I see the following in logcat:


/system/bin/app_process stack corruption detected: aborted
WindowState WIN DEATH: Window{417489c0 org.antivirus/com.antivirus.ui.main.HandheldMainActivity paused=false}


Maybe there's more useful info there, I wouldn't know...
March 20, 2014 13:17 Re: Will Not Scan Since Last Update #241399
Top
jrspalding

Avatar

Novice
Join Date: 6.3.2014
Posts: 3
Still not working..

Still no solution. I have a ticket open with support and I had sent some more info on what was going on. For some reason, whoever took that information assumed it meant my AVG was working and sent a "glad everything is fixed" type reply, which is not the case. I have replied back that in fact AVG is still having the same problems, but have not heard back since.
March 20, 2014 13:26 Re: Will Not Scan Since Last Update #241401
Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ jrspalding

Regarding AVG Team forum support.. See posting #241079.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
March 27, 2014 17:04 Re: Will Not Scan Since Last Update #241622
Top
jrspalding

Avatar

Novice
Join Date: 6.3.2014
Posts: 3
Latest update..

Received email from AVG support that new version (4.0) should fix problem. When 4.0 update appeared on Google Play, I went ahead and did a complete data wipe, cache wipe, uninstall of version 3.6 AVG and then rebooted phone to create as clean an install environment as possible for 4.0. Then installed version 4.0, logged into my AVG account and tried to run first scan under protection. This resulted in exact same issue as before, AVG starts to scan and then closes. In this case, a box popped up that gave option to file a report, which I did.
May 9, 2014 05:34 Re: Will Not Scan Since Last Update #242932
Top
TrpMadison

Avatar

Novice
Join Date: 9.5.2014
Posts: 1
AVG Pro Android Will not scan..

I have the same issue. Uninstalled the application and reinstalled and still the same issue running version 4.0.0.1 now and still will not scan.

Anyone find a solution yet?

I have been working with support, but they have yet to determine the reason for the crashes. AVG worked fine on Phone for years with no issue.

Running Norton for mobile now for daily scans so I know at least phone is free of issues, but I like the AVG application for location services.

Help! Anyone find a solution for the crashes? crying
May 9, 2014 09:17 Re: Will Not Scan Since Last Update #242935
Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ TrpMadison

Please see top of this webpage. You may not have noticed but this forum has now been virtually closed down to become 'read only'. Perhaps you may wish to now post @ 'AVG Community' http://www.avg.com/support (Scroll Down). [Search & Post in 'Android Products']


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support