Folder AVG Forums » Archive » Archive » AVG 9.0 Free Edition » False Positive? - HTML/Framer
July 15, 2010 02:08 Re: False Positive? - HTML/Framer #98151
Top
janiedonut

Avatar

Novice
Join Date: 15.7.2010
Posts: 3
html framer..

I'm having the same problem. Started today. First showed up when I was at Ticketmaster.
July 15, 2010 02:12 Re: False Positive? - HTML/Framer #98153
Top
ugly_girl4_ugly_guy

Avatar

Novice
Join Date: 15.7.2010
Posts: 16
Whatever it is... it's killing my night... quasi DoS.
July 15, 2010 02:16 Re: False Positive? - HTML/Framer #98159
Top
Kevin273

Avatar

Novice
Join Date: 15.7.2010
Posts: 4
HTML Framer..

Happening at Moneydance help forums too.
-Kevin N.
July 15, 2010 02:18 Re: False Positive? - HTML/Framer #98161
Top
Kevin273

Avatar

Novice
Join Date: 15.7.2010
Posts: 4
The time stamps on this forum are off by a couple of hours.
July 15, 2010 02:33 Re: False Positive? - HTML/Framer #98167
Top
nobugaboos

Avatar

Novice
Join Date: 15.7.2010
Posts: 2
nobugaboos..

1---updated paid version of AVG 9.0 W/Firewall
2---then went to homepage and AVG blocked from going there
File Name: www.google.com/recaptcha/api/js/recaptcha_ajax.js
Threat Name: Virus found HTML/Framer
3---Called the Company who has the Website and left V.M. that our Anti-virus software is Blocking us from their Website because of the above.
4---AVG Knowledge Base Website states the below:

2355 Virus HTML/Framer detected by AVG
print | copy link

For more information on how to copy&paste the link, please see this FAQ or watch this video tutorial.If AVG Online Shield informs about HTML/Framer, it is an infection present on the web page you are trying to visit.

This means that the infection is not present on your computer but on the webpage. Online Shield is informing you that it has safely blocked access to infected web page. You will be able to visit the page once its adminstrator removes the infection.

If you are administrator of such page, check the files for presence of unwanted link in <iframe> tag. We also suggest to secure your FTP access by changing the password.

In case, the mentioned HTML/Framer is detected by AVG scan, it will be safely removed.

------

However, we have another computer that we did the exact same thing to this evening and it is the same thing mentioned above.

When talking to the Company that owned the Website they stated that they had NO PROBLEM accessing their own Website...NO PROBLEM WHAT SO EVER????

It is 10:33pm and still we are not able to access our HomePage....
July 15, 2010 02:34 Re: False Positive? - HTML/Framer #98169
Top
Tall1

Avatar

Novice
Join Date: 15.7.2010
Posts: 2
Just started after JRE update..

This just started occuring for me after a Java Runtime Enviroment update was installed. Went to file location and it was a javascript.
July 15, 2010 02:37 Re: False Positive? - HTML/Framer #98171
Top
Blessed0ne

Avatar

Novice
Join Date: 15.7.2010
Posts: 2
I have found that this happens whenever I open a new tab in IE or a new browser window. And I am talking about just a blank tab that pops up. I get about 2 or 3 lines of the html/framer virus msg.
July 15, 2010 02:47 Re: False Positive? - HTML/Framer #98173
Top
andyags

Avatar

Novice
Join Date: 15.7.2010
Posts: 2
I'm getting the same pop-up. Does AVG have a legit page on facebook. Their facebook page says they're working on the problem, but I'm not sure if it's a legit page.
July 15, 2010 02:57 Re: False Positive? - HTML/Framer #98175
Top
ugly_girl4_ugly_guy

Avatar

Novice
Join Date: 15.7.2010
Posts: 16
I reported a local Community College's website directly to their I.S. head and he said it wasn't possible that the site is infected.... I'm done... wake me when the Web is ready for AVG.
July 15, 2010 03:03 Re: False Positive? - HTML/Framer #98177
Top
kjj91867

Avatar

Novice
Join Date: 15.7.2010
Posts: 2
Having the same problem as all of you. I use I.E., Firefox and Chrome.
Was on Firefox and went to log into Facebook. Didnt even get a chance to type in password
cause it popped up. Decided to try I.E., got the same thing. Cleared cache. Went to Chrome.
no pop up. Tried going back to Firefox and IE. Nothing. :angry: