Folder AVG Forums » Archive » Archive » AVG 9.0 Free Edition » AVG Free 9.0 And Homegroups?
November 30, 2009 02:41 AVG Free 9.0 And Homegroups? #45193
Reply with Quote | Quick Reply | Top
giveup813

Avatar

Novice
Join Date: 30.11.2009
Posts: 2
Hello,

Are there any know issues with AVG Free 9.0 killing/disabling Windows 7 Pro 64bit homegroups?

As soon as I install AVG Free (not the trial, the normal basic basic version) it will break my homegroup connection for that PC.

I spent the better half of today narrowing it down to AVG. Does the Free (trial) version work? I really should BUY AVG anyways, but now I'm questioning it's compatibility with Windows 7 64bit Pro.

Thanks,
Jason
November 30, 2009 07:47 Re: AVG Free 9.0 And Homegroups? #45249
Reply with Quote | Quick Reply | Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hi,

could you please provide us with more detailed description and all needed information? Because there are not known any similar issues

Thank you
***************AVG Team
November 30, 2009 13:27 Re: AVG Free 9.0 And Homegroups? #45453
Reply with Quote | Quick Reply | Top
giveup813

Avatar

Novice
Join Date: 30.11.2009
Posts: 2
I'll do my best.

2 clean installs on Windows 7 64bit Pro. Out of habit I normally drop AVGfree on a clean install before jumping on the internet for updates and drivers and such. Both PCs are up and running and I have a good homegroup connection between them. They can see each other and no issues are present. Downloaded "avg_free_stb_all_9_40_cnet" file from cnet. During the install I selected basic install (not the Recommended 30day free trial) and I unchecked the yahoo toolbar and the other supplemental install. Leave the key alone (although it is odd it says Microsoft as the user) and AVG installs just fine. I skip the 1st scan.

At this point the machine I put AVG on is not part of the homegroup any more. (note I can still see the machine in the network, just not part of the homegroup) I uninstall AVG and the uninstall works just fine and the PC is back in the homegroup. I've done this a couple of times now and it is repeatable.

Both desktops are running windows 7 64bit pro. One is a core i7 920 the other is a C2D E6600 so not much in common, different mb, hard drives, etc. They are connected to a Netgear switch that connects to my Verizon Fios router. AVG doesn't interfere with the internet connection on the machines and there are no error messages. All that happens is after the install that machine disappears from the homegroup. AVG sort of hides that machine from the homegroup list as if the machine wasn't even powered on or connected, yet I can see the AVG machine in the network list.

HTH,
Jason
December 2, 2009 18:04 Re: AVG Free 9.0 And Homegroups? #46569
Reply with Quote | Quick Reply | Top
btsterli

Avatar

Novice
Join Date: 2.12.2009
Posts: 1
For what it's worth, I can confirm this exact same issue with both the free edition and with the trial version of Internet Security. My situation is very similar with 2 clean straight-forward installs (32bit) on 2 very different computers. Before installing AVG, Home Group was working great. After install, home group just stopped working. I then used System Restore to revert back prior to installing AVG and suddenly Home Group is working again.

I've been happy with AVG in the past and would like to continue to use it but not at the expense of Windows 7 Home Group which is a very convenient feature even for savvy users.
December 3, 2009 09:57 Re: AVG Free 9.0 And Homegroups? #46881
Reply with Quote | Quick Reply | Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hi,

provided information passed to proper department for analysis.

is possible to check this issue with disabled AVG components temporary (one by one)? Especially with disabled AVG LinkScanner.

Thank you
***************AVG Team
December 4, 2009 10:26 Re: AVG Free 9.0 And Homegroups? #47229
Reply with Quote | Quick Reply | Top
abittner

Avatar

Novice
Join Date: 18.7.2009
Posts: 20
everybody should start reading the homegroup tech details information provided by msft for starters.

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=937f3930-673d-45a0-8446-69c36e6f5c13

> HomeGroup and Firewall Interaction
> Brief Description
> Details how HomeGroup interacts with firewalls, using Windows Firewall as an example.
> Explains what ports and rules are required for firewalls to implement for HomeGroup to
> work correctly

say hello to the avg development team ;) :thinking:
December 4, 2009 14:19 Re: AVG Free 9.0 And Homegroups? #47239
Reply with Quote | Quick Reply | Top
Zdenek_Polach

Avatar

Novice
Join Date: 17.9.2009
Posts: 3
The Win 7 Homegroup is supported by AVG Firewall. But only in Small home or office network profile and Domain profile.

Of course, you can enable it manually in Firewall settings on System service tab in any other profile.

But, if you have a small home network, then this profile is best for you from security and usability point of view

Please, check your active profile and Homegroup rule setting in FW configuration in this profile.

If you are using correct profile and Homegroup rule is set to allow but your homegroup doesn't work, then let us to know and we will contact you with instructions how to grab some diagnostic info.

Thank you

February 20, 2010 16:17 Re: AVG Free 9.0 And Homegroups? #65665
Reply with Quote | Quick Reply | Top
SheffieldPhil

Avatar

Novice
Join Date: 20.2.2010
Posts: 1
ondraploteny wrote
Hi,

provided information passed to proper department for analysis.

is possible to check this issue with disabled AVG components temporary (one by one)? Especially with disabled AVG LinkScanner.

Thank you
***************AVG Team


I too run two new Win 7 Ultimate 64bit PCs and have installed AVG free on both to discover the previously working Homegroup to disappear. I uninstalled AVG and the Homegroup reappeared. I then installed the trial version of paid for AVG AntiVirus and the HomeGroups disappeared again. As suggested above I then disabled the LinkScanner and the HomeGroup has reappeared again.
Any chance of a fix for this as I'd like to keep using AVG and pay for this trial version in about 25 days time.
February 20, 2010 17:56 Re: AVG Free 9.0 And Homegroups? #65669
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ SheffieldPhil

The forum is only for AVG Free Edition... the help is only from other AVG Free users. Any questions concerning the Pro either Trial or Paid for version must be directed at AVG's Tech or Sales support, who have enough tools to help you with this situation, on the main website http://www.avg.com/ww-en/support-existing.

Just to make sure that you are fully aware this forum is only manned by other AVG Free users... we don't work for AVG Technologies. All moderators of this forum are volunteers and contribute their time freely. The forum is monitored by the AVG Team so your questions / comments will probably be noted & they may post but unfortunately there is no direct contact for users.... i.e. AVG Technologies don't provide direct tech support for AVG Free.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan