Folder AVG Forums » AVG for Mac » AVG LinkScanner » [SOLVED] LoaderAgent Error
Page 1 of 2 12››
June 22, 2012 02:03 [SOLVED] LoaderAgent Error #210069
Top
JoeG4

Avatar

Novice
Join Date: 22.6.2012
Posts: 6
I manual uninstalled the AVG LinkScanner program, and I keep getting a pop up error stating "The application LoaderAgent quit unexpectedly" I'm using a MacBook Pro OS X 10.5.8 How can I resolve this issue?
June 26, 2012 15:10 Re: LoaderAgent Error #210831
Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello JoeG4,

Please save the attached Uninstall.app file to your Mac and run it for complete uninstallation of AVG LinkScanner.

Let us know the results.

Thank you.



AVG Team
How-To articles | FAQ | Free Support

June 28, 2012 12:31 Re: LoaderAgent Error #211021
Top
JoeG4

Avatar

Novice
Join Date: 22.6.2012
Posts: 6
Help..

I downloaded and tried to run the app, but I get the error message "You can't open the application Uninstall because the Classic environment is no longer supported.
June 28, 2012 13:00 Re: LoaderAgent Error #211025
Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello JoeG4,

Please follow section 8.2 of the AVG LinkScanner for Mac manual to manually remove AVG LinkScanner from your Mac.

Thank you.



AVG Team
How-To articles | FAQ | Free Support

June 29, 2012 12:44 Re: LoaderAgent Error #211131
Top
JoeG4

Avatar

Novice
Join Date: 22.6.2012
Posts: 6
Help..

When I get to step 6 I get the following error message with every package I type in:

You are not authorized to forget 'com.avg.pkg.AvgLinkScanner.Framework'.
June 29, 2012 13:27 Re: LoaderAgent Error #211137
Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello JoeG4,

Which command have you used? Please use the sudo pkgutil --forget=com.avg.pkg.AvgLinkScanner.Framework command.

Let us know the results.

Thank you.



AVG Team
How-To articles | FAQ | Free Support

June 29, 2012 18:43 Re: LoaderAgent Error #211152
Top
JoeG4

Avatar

Novice
Join Date: 22.6.2012
Posts: 6
_malchys_ wrote
Hello JoeG4,

Which command have you used? Please use the sudo pkgutil --forget=com.avg.pkg.AvgLinkScanner.Framework command.

Let us know the results.

Thank you.




That unregistered all packages, but I am still getting the original pop up every time I restart my Mac. What else could it be. Since the original problem started when I manually deleted LinkScanner can I reinstall it and then use the Uninstall feature? If so is there an older version? The one you have available does not work with OS X 10.5.8
July 3, 2012 20:30 Re: LoaderAgent Error #211492
Top
JoeG4

Avatar

Novice
Join Date: 22.6.2012
Posts: 6
Help..

Any suggestions?
July 4, 2012 12:34 Re: LoaderAgent Error #211552
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello JoeG4,

I would like to let you know that your issue was transferred to our development.

We will keep you informed in this thread as soon as our developers investigate the issue further.

Thank you



AVG Team
How-To articles | FAQ | Free Support
July 9, 2012 12:03 Re: LoaderAgent Error #211891
Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello JoeG4,

Have you performed steps mentioned in the section 8.2.4-6 of the Manual under the root user? Use the su root command in the terminal to enable the root.

Please also use the additional command (under the root) rm -rf /opt/avg/avg9 which is not mentioned in the section 8.2.5 of current Manual (it removes program folder of previous version of AVG LinkScanner).

Let us know the results.

Thank you.



AVG Team
How-To articles | FAQ | Free Support

Page 1 of 2 12››