Folder AVG Forums » Archive » Archive » AVG Home » AVG 2012 » AVG Installation/Uninstallation » Installation Of 2012 Internet Security Fails
Page 1 of 2 12››
May 29, 2012 13:13 Installation Of 2012 Internet Security Fails #204987
Reply with Quote | Quick Reply | Top
BalanceAll

Avatar

Novice
Join Date: 28.5.2012
Posts: 7
Experiencing similar problems to others, here is the story:

Win7x64 Ultimate, 4GB RAM, 4 x HDD SATA, no files hidden.

Removed AVG 2012 using:
AVG Remover 2012 (avg_remover_stf_x64_2012_2125.exe & avg_remover_stf_x86_2012_2125.exe)

And, for Windows Vista/7 REMOVE THE FOLLOWING:
C:\Program Files\AVG or C:\Program files(x86)\AVG (for 64bit OS)
C:\ProgramData\AVG8
C:\ProgramData\AVG9
C:\ProgramData\AVG10
C:\ProgramData\AVG2012
C:\Users\<user>\AppData\Roaming\AVG8
C:\Users\<user>\AppData\Roaming\AVG9
C:\Users\<user>\AppData\Roaming\AVG10
C:\Users\<user>\AppData\Roaming\AVG2012

Reinstalled using:
AVG for Windows (64bit)
(avg_ipw_x64_all_2012_2176a4990.exe) May 2012 172,677Kb
AND
(avg_isc_stb_all_2012_2176.exe) May 2012 3,788Kb

Error message upon re-install:
Severity: Error
Error Code: oxC0070643
Error message: MSI Engine: Failed to install product
@AVGMSI_Error 1303
(0xC0070517)
Context: AVG product installation, MSI action failed

Have checked and downloaded digital certificates - COREx64.msi -all OK

Have typed “reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions /va /f” at C prompt... to repair MSI

All operations carried out as Administrator

I have a second PC (Laptop) NOT networked to this desktop, and running W7 Home Premium.
It is showing the same initial problem - inability to verify email spam-checker engine!

I have a licence for three PC's but haven't managed to have it running successfully for more than 8 weeks on 1 PC.

File (AVGInstLog.cab) was uploaded by request of AVG - Friday, 25/052012
Later file version is attached.

Frustration level is controlled, but no security is worrying, given my use of the PC. PLEASE help...... or if you are unable to provide a solution, grant a refund for the 3 PC 2 year license.
May 29, 2012 14:35 Re: Installation Of 2012 Internet Security Fails #205021
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello BalanceAll,

Let us inform you that the installation is failing on creating Start Menu icons due to insufficient privileges. Please delete the C:\ProgramData\Microsoft\Windows\Start Menu\Programs\AVG\ folder and install AVG.

Please use the AVG Diagnose Setup utility in case that the issue persists and let us know the results.

Thank you.



AVG Team
How-To articles | FAQ | Free Support

May 29, 2012 16:11 Re: Installation Of 2012 Internet Security Fails #205039
Reply with Quote | Quick Reply | Top
BalanceAll

Avatar

Novice
Join Date: 28.5.2012
Posts: 7
reply with diagnosis result..

Hello Malchys,

I have followed the received instructions and attach the diagnose_result.7z file.

Stupidly, I seem to have placed us in the 2012-FREE Edition forum, when in fact mine is a paid license for 3 PC's - 2012 Internet Security.

I await the next stage patiently.... thanks
May 29, 2012 16:37 Re: Installation Of 2012 Internet Security Fails #205049
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello BalanceAll,

We have not found the diagnose_result.7z file attached in the reply nor on our FTP server. Please provide us with this file once again.

Have you deleted mentioned directory? Was the installation successful? What is the status of this issue now?

Thank you.



AVG Team
How-To articles | FAQ | Free Support

May 29, 2012 16:42 Re: Installation Of 2012 Internet Security Fails #205051
Reply with Quote | Quick Reply | Top
BalanceAll

Avatar

Novice
Join Date: 28.5.2012
Posts: 7
No success so far...

Hello Malchys,

The "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\AVG\" directory did not exist, so couldn't delete.

The installation ended in the same way as all other attempts. Same error codes.

Current status - I await your next suggestion, request, advice, etc.

Many thanks
May 29, 2012 16:49 Re: Installation Of 2012 Internet Security Fails #205057
Reply with Quote | Quick Reply | Top
BalanceAll

Avatar

Novice
Join Date: 28.5.2012
Posts: 7
3rd attempt to attach file!!!!..

diagnose_result.7z

(C:\AVGTemp\diagnose_result.7z)

should be attached yet again....
May 29, 2012 18:16 Re: Installation Of 2012 Internet Security Fails #205085
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23799
@ BalanceAll

For your info..

Your posting will no doubt be monitored by the relevant AVG Team. This Announcement post AVG's Community Team Availability is situated in the 'Information' forum area. Please bear in mind that it's now Tuesday evening in Brno, Czech Rep & the time is 20:16.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
May 30, 2012 11:24 Re: Installation Of 2012 Internet Security Fails #205187
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello BalanceAll,

To resolve this issue please run the command line and write:
cacls C:\ProgramData\Microsoft\Windows\Start Menu\Programs /t /g System:F

What is the status of this issue now?

Thank you.



AVG Team
How-To articles | FAQ | Free Support

May 31, 2012 14:08 Re: Installation Of 2012 Internet Security Fails #205479
Reply with Quote | Quick Reply | Top
BalanceAll

Avatar

Novice
Join Date: 28.5.2012
Posts: 7
No change, but more information...

Hello Malchys,

I used the command line command - no change.
I treid uninstall (with remover tool), checked for directories to be deleted, and tried offline install.
I repeated above with online install.

I then removed hard disk and replaced. New clean install of MS W7 SP1 x64.
Then installed AVG. Success! but only temporary. Soon after loading Windows Live Mail I noticed that we had returned to the original status of not having full protection. Again it was the spam checker that was not functioning.
This was the original problem before I was asked to uninstall and reinstall, which has not been achieved!

Incidentally, this is the problem on my other PC (Laptop), which is not networked to the desktop.

Hope this helps in some way...
I still have an unprotected and busy PC. I have spent many hours trying to solve this problem, some of which with your guidance.

I await the next episode.. Many thanks.
BalanceAll
June 1, 2012 10:23 Re: Installation Of 2012 Internet Security Fails #205673
Reply with Quote | Quick Reply | Top
nemethste

Avatar

Administrator
Join Date: 1.11.2011
Posts: 1730
Hello BalanceAll,

Do we understand it right, that everything is working now, but E-mail scanner not after you have set up Windows Live Mail?

In order to fix this particular issue please follow this post.

Should the issue persist, please send us screenshot of E-mail scanner configuration so we can have a closer look.

Thank you.



AVG Team
How-To articles | FAQ | Free Support
Page 1 of 2 12››