Folder AVG Forums » Archive » Archive » AVG Free » AVG 2012 Free Edition » AVG GUI & Tray Won't Load @ All
March 26, 2012 00:43 AVG GUI & Tray Won't Load @ All #196105
Reply with Quote | Quick Reply | Top
Csylos

Avatar

Novice
Join Date: 26.3.2012
Posts: 2
Good afternoon/evening, all.

I'm having a bit of an issue. My GUI won't run at all, so I can't perform scans or anything as desired and the tray doesn't load. In task manager, when I go to processes, there are several AVG related processes, such as Scanning Core Module, E-Mail scanner, Identity Protection Service, Online Shield, Resident Shield, and Watchdog, but what bothers me is that I can't load up the GUI at all or the tray to do a manual scan/update check. I've tried uninstalling/reinstalling using the removal tool and offline installer as well. I've made sure all the services are enabled for AVG in MSconfig, as well. When I try to load the GUI via the AVG2012 icon or boot the tray icon via the AVG Tray Monitor icon, my computer will attempt to load it, giving me the thinking cursor, but then it will give up. I've watched the process tree for this task, as well, and it will show up for the time the cursor is "thinking", but then the process will immediately be killed after approximately 15 seconds. I've used AVG for years and have never had this issue. AVG 2011 worked perfectly and I never had these issues until I upgraded to 2012.

Please help. I love your software and don't want to have to resort to another virus scanner.
March 26, 2012 10:08 Re: AVG GUI & Tray Won't Load @ All #196126
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8226
Hello Csylos,

In order to analyze your issue please provide us with more information (Msinfo output, GMER scan results, etc).

Thank you



AVG Team
How-To articles | FAQ | Free Support
March 28, 2012 18:14 Re: AVG GUI & Tray Won't Load @ All #196295
Reply with Quote | Quick Reply | Top
Csylos

Avatar

Novice
Join Date: 26.3.2012
Posts: 2
Diagnostics files..

Here are the files. I don't remember what AVG log files were needed, so it's just GMER and msinfo.

I'm also using AdAware for anti-spyware (which I disabled to see if that would fix the issue, and it didn't) and ZoneAlarm Firewall. No other antivirus, anti-spyware, firewall, etc. is loaded and Windows Defender is disabled.
March 29, 2012 10:50 Re: AVG GUI & Tray Won't Load @ All #196331
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8226
Hello Csylos,

For help on your issue please try reinstall Microsoft Visual C++ Redistributable Package.

If it doesn't help please provide us with process crash dump (Post-Mortem).

Thank you



AVG Team
How-To articles | FAQ | Free Support