May 7, 2011 15:29 Family Safety #160673
Reply with Quote | Quick Reply | Top
Melilea Kelvin

Avatar

Novice
Join Date: 6.5.2011
Posts: 2
how to download and install the Family Safety
May 7, 2011 16:46 Re: Family Safety #160679
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23772
I'm afraid this forum is actually only for the AVG Free... the help is only from other AVG Free users (and when available AVG employees.. If you see the AVG logo avatar that signifies that the person works for AVG Technologies). Any questions concerning the Pro either Trial or Paid for version should be directed at AVG's Tech or Sales support, who have enough tools to help you with this situation, on the main website http://www.avg.com/ww-en/support-existing or http://www.avg.com/ww-en/support-sales.

Have a look @ this link http://www.avg.com/us-en/download.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To articles | FAQ
May 10, 2011 18:25 Re: Family Safety #161269
Reply with Quote | Quick Reply | Top
dusano123

Avatar

Moderator
Join Date: 30.9.2009
Posts: 3566
Hello Melilea Kelvin,

AVG Family Safety is optional component which needs to be purchased prior to installing.

More information is available on official site here:
http://www.avg.com/gb-en/avg-family-safety

This product is currently only available for selected regions.

Thank you
___________________AVG TeamHow-To articles | FAQ
October 15, 2011 14:51 Re: Family Safety #176902
Reply with Quote | Quick Reply | Top
jeipy

Avatar

Novice
Join Date: 15.10.2011
Posts: 1
I just want to ask about my problem regarding family safety and Live Kive in AVG 2011. As we remember in our computer, we already have a family safety and Live Kive and it all check marks are green. Later, when we install an installer of EPSON stylus c45 printer set up, the installer suggest that we should disable the antivirus software to proceed installation. We follow what the EPSON installer instructed us. We temporarily disable the AVG and then it will automatically reactivated after 10 minutes. Then we proceed installing the EPSON software. When it was done installing we checked the AVG Antivirus and it reactivated automatically but we saw the Family Safety and Live Kive checkmarks turn blue and it says "activate now" and the rest of the checkmarks (including the antivirus, anti-spyware, etc). I just want to ask you guys what it is the cause of that problem and how will I solve it. Thamk you.
October 15, 2011 18:07 Re: Family Safety #176937
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23772
@ jeipy

In conjunction with AVG Tech Support the AVG Team are also now monitoring this new 'paid for' section of the new forum so someone should spot your posting! They may enter the forum @ anytime but perhaps not over the weekend. It may well be Monday morning. Look out for the AVG logo avatar! The AVG Team are based @ Brno in the Czech Rep but please bear in mind it's now Saturday evening there (Czech Rep time 20:07).


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
October 17, 2011 10:07 Re: Family Safety #177194
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8233
Hello jeipy,

AVG Family Safety and LiveKive should be blue with text "Activate now..." they are green with text "Active" only if you have them installed.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support