Folder AVG Forums » Archive » Archive » AVG Home » AVG 2011 » [SOLVED] Identity Protection
September 19, 2011 18:36 [SOLVED] Identity Protection #173533
Top
maryc1

Avatar

Novice
Join Date: 19.9.2011
Posts: 6
Hi : Last week I had an update to my AVG and ever since a couple of times a day I receive a message saying that your IDENITY PROTECTION IS DISABLED. I go in and fix it and then it ask me to restart my pc...This only started after the up date...
I am running Windows XP with a paid subscrption to AVG..any advise would be most helpful..Mary
September 19, 2011 18:40 Re: Identity Protection #173534
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23756
@ maryc1

Mary, In conjunction with AVG Tech Support the AVG Team are also now monitoring this new 'paid for' section of the new forum so someone should spot your posting! They may enter the forum @ anytime.

So AVG have something to work with please provide us more information about your system so that we may have it to base our suggestions on, see What information should I include? plus please provide us with the MSinfo output.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 20, 2011 19:04 Re: Identity Protection #173671
Top
maryc1

Avatar

Novice
Join Date: 19.9.2011
Posts: 6
Cannot seem to send this msinfo to you..I have put it into a compressed zipped file but it keeps telling me its in the wrong format..ex. jpeg, etc...what am I doing wrong? thanks

EDIT.. sorry, I forgot to mention who was sending this message to you...Maryc1
September 20, 2011 19:11 Re: Identity Protection #173673
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23756
@ maryc1

Have another look @ Step 5 of the link... Compress the saved file and provide it to moderator. For info click on the blue links.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 20, 2011 20:24 Re: Identity Protection #173680
Top
maryc1

Avatar

Novice
Join Date: 19.9.2011
Posts: 6
Here is the msinfo...maryc1
September 23, 2011 15:16 Re: Identity Protection #173981
Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello maryc1,

Please disable teatimer part of Spybot, it is not recommended to run more than one active protection at once. More information in this post.

Afterwards, try to follow AVG 2012 (incl. Previous Versions) Uninstall / Re-Install Instructions.
Reinstall with AVG 2012 if possible.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support
September 23, 2011 15:22 Re: Identity Protection #173983
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23756
@ maryc1

Just to add to Dusan's post.... The later versions of Spybot S&D have TeaTimer enabled by default. To disable TeaTimer you must switch it to the Advanced mode and go into the Resident area of the settings... To check bring up Spybot S&D->Mode->Advanced mode->Tools->(Double Click)Resident->(Disable)TeaTimer.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
October 2, 2011 19:52 Re: Identity Protection #175146
Top
maryc1

Avatar

Novice
Join Date: 19.9.2011
Posts: 6
Hi : Just wanted to say thank you for your help...I reinstalled AVG with the AVG 2012 edition..and, everything seems to be working . Thank you again...Marcc1
October 2, 2011 20:06 Re: Identity Protection #175147
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23756
OK maryc1, No probs.. Pleased to see that you appear to be now sorted. Thanks for returning to the forum & posting.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support