Folder AVG Forums » Archive » Archive » AVG Free » AVG 2011 Free Edition » MSVCR80.dll Error With avgrs?.exe And avgcsrv?.exe After Computer Startup
October 13, 2010 08:09 MSVCR80.dll Error With avgrs?.exe And avgcsrv?.exe After Computer Startup #113803
Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hello all,

Some of you have reported the following error message related to avgrs?.exe and avgcsrv?.exe after computer startup about:

This application has failed to start because MSVCR80.dll was not found. Re-installing the application may fix this problem.

(see also attached screenshots)

This situation is currently being analyzed by our developers as a possible conflict with ZoneAlarm Toolbar. I will inform you in this sticky post about the result.

The current workaround is to uninstall the ZoneAlarm Toolbar (not the whole ZoneAlarm Firewall) through Add or remove applications in Control Panel.

Thank you
___________________AVG TeamHow-To articles | FAQ
issue.jpgissue2.jpg
October 14, 2010 06:03 Re: MSVCR80.dll Error With avgrs?.exe And avgcsrv?.exe After Computer Startup #114193
Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hello all,

Please be informed our developers have confirmed an issue in the ZoneAlarm Toolbar service injecting all processes, which causes mentioned error at the AVG binaries.

This conflict application will be soon added into related FAQ (AVG 2011 - Conflicting applications).

We are in discussion with the ZoneAlarm team to add AVG binaries to the ZoneAlarm Toolbar exceptions (to avoid the conflict) based on the valid certificate of AVG binaries. We cannot inform you about exact release time of the ZoneAlarm update.

Possible temporary solutions (until ZoneAlarm Toolbar update will be released):
- ignore these error messages as they do not affect the AVG protection of your computer (you can see these binaries still running in Task Manager)
- uninstall ZoneAlarm Toolbar
- disable ZoneAlarm Toolbar service

Update by Kodl:
ZoneAlarm has released an update that fixes this issue - ZA version 9.2.102.000. See the release notes here.
We can confirm that this update fixes the issue. You can also find the information in the ZA database of frequently asked questions here


Thank you
___________________AVG TeamHow-To articles | FAQ