Folder AVG Forums » Archive » Archive » AVG 8.5 Free Edition » Incomplete System Restore - AVG?
March 6, 2010 01:04 Incomplete System Restore - AVG? #69653
Reply with Quote | Quick Reply | Top
ggalv

Avatar

Novice
Join Date: 5.3.2010
Posts: 7
When I try to restore my Windows XP Computer to an earlier date, I get a Restoration Incomplete message stating that the computer could not be restored to the specified date. I have tried restoring to other system checkpoints but I keep on getting the same message.

Then I disabled Resident Shield in AVG 8.5, manually created a restore point in System Restore and then I was able to succesfullly restored the Computer to that point.

Is there an issue with AVG and System Restore? Is there something I can do to resolve this. Thanks


March 8, 2010 07:45 Re: Incomplete System Restore - AVG? #70173
Reply with Quote | Quick Reply | Top
jirka82

Avatar

Administrator
Join Date: 19.6.2009
Posts: 3892
Hi,

please note that the other restore points could have been damaged for various reasons. The newly created restore point should be usable even with AVG Resident Shield enabled. There is no known issue with the System Restore function when AVG is installed.

Please verify the issue with AVG 9.0 as follows:
- Check your hard drive using the checkdisk tool first(Start -> Run -> chkdsk -f -> OK -> y -> restart).
- Install AVG 9.0.
- Do not disable any of its components and restart the computer after installation.
- Perform a system restore to the manually created restore point.

If there is an issue, please provide us with all needed information together with results of checkdisk. The result could be found here:
- Open the Start menu -> Run -> enter "eventvwr" and confirm OK.
- In the left tree menu choose "Application" and find in the list record from time of running checkdisk, it will be record from column "Source" named "Winlogon", double-click on it and paste here the result

Thanks.

***************AVG Team
April 28, 2010 01:51 Re: Incomplete System Restore - AVG? #85015
Reply with Quote | Quick Reply | Top
wizardphoto

Avatar

Novice
Join Date: 28.4.2010
Posts: 1
I Also Could Not Restore to a System Checkpoint..

I had the same problem on a Sony Vaio laptop .. and a Dell desktop .. the system would not restore to a prior checkpoint. I only checked the Dell desktop after I could not do a restore on the Sony.

After I uninstalled AVG Free on both systems .. I took a manual system checkpoint .. and had no trouble restoring to it.

I don't have AVG Free running anymore .. I went to Microsoft Security Essentials.
April 28, 2010 10:45 Re: Incomplete System Restore - AVG? #85041
Reply with Quote | Quick Reply | Top
jirka82

Avatar

Administrator
Join Date: 19.6.2009
Posts: 3892
Hi,

.. I took a manual system checkpoint .. and had no trouble restoring to it.


as mentioned in my previous post - the system check points could have been damaged for various reasons. The new manual restore point has been created with AVG uninstalled already as I understand the previous post. There is no general problem restoring system to previous point connected with AVG (although there are some issues with the system restore procedure itself no matter whether AVG is installed). I have tested the system restore with manually created restore point on Windows XP SP3 and no problem occurred. Unfortunately, it is not possible to test it in your environment further now as AVG has been removed.

Thanks.

***************AVG Team