March 1, 2010 15:13 Outgoing Emails #67891
Reply with Quote | Quick Reply | Top
PAT-iT

Avatar

Novice
Join Date: 1.3.2010
Posts: 4
Hi,
Running Home Vista
and using Windows Mail

I have 2 email accounts, both running through btinternet.com

since I have downloaded AVG 9 I cannot send emails, I can receive ok but not send, the error msg is -

The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was '*****@pat-it.co.uk'. Subject '*****', Account: 'PAT-iT', Server: 'mail.btinternet.com', Protocol: SMTP, Server Response: '553 From address not verified - see http://www.btyahoo.com/verify', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78


Does this mean anything to you? Can you help as it did happen after downloading AVG 9.

Thanks in advance.
March 1, 2010 16:52 Re: Outgoing Emails #67895
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23797
OK, 1st things 1st.... Which E-mail scanner is installed?.... Have a look @ Knowledge Base #2397 http://free.avg.com/ww-en/kb.num-2397.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan

March 1, 2010 21:32 Re: Outgoing Emails #67969
Reply with Quote | Quick Reply | Top
PAT-iT

Avatar

Novice
Join Date: 1.3.2010
Posts: 4
Hi Big Al,

Installed email protection: Personal email Scanner

March 1, 2010 21:56 Re: Outgoing Emails #67983
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23797
Please provide us more information about your system so that we may have it to base our suggestions on, see What information should I include?.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan

March 2, 2010 07:15 Re: Outgoing Emails #68057
Reply with Quote | Quick Reply | Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hi,

just small question, have you verified your email account as described on mentioned website - http://www.btyahoo.com/verify ?

What is your settings of AVG Email Servers (AVG -> menu Tools -> Advanced Settings -> Email Scanner -> Servers -> SMTP ...)?
Have you some special settings of SMTP configuration in your email client account?

Thanks
***************AVG Team
March 3, 2010 14:05 Re: Outgoing Emails #68587
Reply with Quote | Quick Reply | Top
PAT-iT

Avatar

Novice
Join Date: 1.3.2010
Posts: 4
Hi Big Al , AVG Team...

After a bit of head scratching, your were right.... BT yahoo have updated their security, but did't bother emailing me direct!!!

This was just uncanny that it all happened at the same time as the AVG Download!

Keep up the good work and many thanks for your help.

Another happy customer
laughing
March 4, 2010 08:02 Re: Outgoing Emails #68911
Reply with Quote | Quick Reply | Top
scaputo

Avatar

Novice
Join Date: 4.3.2010
Posts: 2
I have a similar problem. Receive OK but can't send e-mails.

I get this error message when I try to send e-mail through either of my two accounts:

The connection to the server has failed. Subject 'test', Account: 'mail.orbitelcom.com', Server: 'mail.orbitelcom.com', Protocol: SMTP, Port: 5200, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


Windows version (Vista Home Baic)
AVG version: AVG Free 9.0.730
virus db version: 271.1.1/2721
Other antivirus software installed / previously uninstalled: None
Other protection software installed: Spybot Search and Destroy

Email Client you are using: Windows Mail
Firewall software installed: Windows Firewall
Internet connection type (cable broadband)
Who is the provider of your Internet connection (Orbitel Communications, orbitelcom.com)
Is the email server different from your ISP, if so who/what provides it: No
Spam filter software installed: No

Thanks,

Sal


quote=PAT-iT]Hi Big Al , AVG Team...

After a bit of head scratching, your were right.... BT yahoo have updated their security, but did't bother emailing me direct!!!

This was just uncanny that it all happened at the same time as the AVG Download!

Keep up the good work and many thanks for your help.

Another happy customer
laughing [/quote]
March 4, 2010 08:14 Re: Outgoing Emails #68919
Reply with Quote | Quick Reply | Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hi,

please follow more properly steps at this Knowledge Base - http://free.avg.com/cz-en/kb.num-2404#num-2404

(server should be 127.0.0.1)

Else some example of AVG Email server and email client settings with 3 different accounts - first not using SSL, else using SSL. Example will be only about incoming emails through POP connection (not IMAP) and please check correctness of showed pop servers (just common). AVG servers are available in AVG -> menu Tools -> Advanced settings -> E-mail Scanner -> Servers -> POP3.

1st account without SSL will have default settings:
AVG server - default - AutoPOP3:10110 / automatic login / connection - regular
Email client - default settings

2nd account with SSL - Google
AVG server - new (named Google) - Google:10111 / fixed host - pop.gmail.com:995 / connection - SSL (or SSL default)
Email client - pop3 server - 127.0.0.1 / pop3 port - 10111 / default username+password / encryption - none

3rd account with SSL - Yahoo
AVG server - new (named Yahoo) - Yahoo:10112 / fixed host - pop.mail.yahoo.com:995 / connection - SSL (or SSL default)
Email client - pop3 server - 127.0.0.1 / pop3 port - 10112 / default username+password / encryption - none

Else provide us with screenshots of your settings in AVG and email client (upload them to some online storage).

Thanks
***************AVG Team
March 5, 2010 19:51 Re: Outgoing Emails #69561
Reply with Quote | Quick Reply | Top
scaputo

Avatar

Novice
Join Date: 4.3.2010
Posts: 2
I followed the steps in the knowledge base. Everything is good on the POP3 servers, but whenever I try to set up an SMTP server following the steps outlined in the knowledge base, it does not work. I get this error:

The connection to the server has failed. Subject 'test avg smtp', Account: 'mail.orbitelcom.com', Server: '127.0.0.1', Protocol: SMTP, Port: 5200, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

For now, I'm bypassing AVG on outgoing messages. Are there important reasons not to bypass? I've done AVG virus scans and Spybot scans on my hard drive and don't appear to have any infections to pass on to others.

Here's a transcription of my SMTP settings:

Windows Mail client settings

TAB: Servers

Server Information
Outgoing mail (SMTP): 127.0.0.1
Outgoing mail server
My server requires authentication checked
(Settings filled in with user ID/e-mail address and password)


TAB: Advanced
Server Port Numbers
Outgoing mail (SMTP): 5200
SSL unchecked
everything else is default


AVG settings
SMTP Server Name: AutoSMTO
Relay Host: Fixed host: mail.orbitelcom.com
Additional settings
Local port: 5200
Queue processing: Automatic
Connection: Regular
Server activation box checked

Thanks.
March 5, 2010 22:27 Re: Outgoing Emails #69627
Reply with Quote | Quick Reply | Top
jirka82

Avatar

Administrator
Join Date: 19.6.2009
Posts: 3892
Hi scaputo,

the mentioned error message indicates, that there is not opened the respective socket on the remote SMTP server. It is possible, that the SMTP server uses different port. Please make sure which port is being used for the SMTP server (you can ask your ISP) and change the AVG configuration this way:
- Open AVG user interface and press the F8 key.
- Navigate to the SMTP server settings.
- Type of login: Fixed host; fill in your SMTP server and port (e.g. mail.orbitelcom.com:465 - I don't know the correct port number, this is an example only).
- Save the settings and try sending some test message.

Also, please be informed that it is recommended to turn off the outgoing e-mail scanning (the attachments of the outgoing e-mails are scanned using the Resident Shield component when being attached to the message anyway).

Thanks.

***************AVG Team