Folder AVG Forums » AVG 2014 » AVG 2014 » Update » Constant Restart Requirement
January 27, 2014 15:59 Constant Restart Requirement #239483
Reply with Quote | Quick Reply | Top
nuts4f1

Avatar

Novice
Join Date: 27.1.2014
Posts: 2
I'm pretty sure I've read every word of every relevant thread so far, so please don't ask me to refer to a previous posting.

Every time an update is run, AVG asks me to restart. When I restart, it asks me to restart again. BTW, this issue began when I upgraded from Windows 8 to 8.1.

I've tried everything that has been suggested in previous posts, although deleting the updatecomps.cfg file was impossible as I could not figure out how to give myself permission to do so. (That's an entirely different discussion . . . I was logged in on the account that it said I needed permission from . . . aargh!)

Have there been any developments in this area that I haven't noticed in the last month or so (that was the date of the last post I saw on this topic)?
January 27, 2014 17:39 Re: Constant Restart Requirement #239491
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ nuts4f1

This was the last communique received from the AVG Team.. Have a look @ Weekly Overview: 46/2013(Scroll Down).. Restart is required repeatedly after upgrade. Subscribe to this RSS feed if you want to be notified about new Weekly Overviews.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
January 30, 2014 17:52 Re: Constant Restart Requirement #239627
Reply with Quote | Quick Reply | Top
nuts4f1

Avatar

Novice
Join Date: 27.1.2014
Posts: 2
nothing works..

I have tried every single thing that has been suggested in this forum to alleviate my problem. It has now been almost a week since my virus database has been properly updated. I am about one day away from uninstalling your software and trying a different product. Please tell me that there is some sort of fix that actually works coming soon or I will be telling everyone I know that AVG doesn't work anymore.

This pains me because AVG has made my computer impregnable for over 5 years now, and I really don't want to make a change. But I'm not protected right now, and I'm not willing to wait for the bugs to be worked out.
January 30, 2014 18:15 Re: Constant Restart Requirement #239628
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
nuts4f1 wrote
It has now been almost a week since my virus database has been properly updated

Have you tried updating manually from a folder?.. How To Update AVG Manually.

In order for your issue to be analysed by the AVG Team please provide update log files and MSinfo output. Apply the AVG 2014 file refs for your update info..


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
February 5, 2014 12:58 Re: Constant Restart Requirement #239833
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello nuts4f1,

For help on your issue please try run Registry Editor and delete value of GuiLockRestart in HKLM\Software\Avg\Avg2014\SetupFlags\ or HKLM\Software\Wow6432Node\Avg\Avg2014\SetupFlags\ 64bit windows.

Thank you



AVG Team
How-To articles | FAQ | Free Support