Folder AVG Forums » AVG 2014 » AVG 2014 » Avgidsha.sys Causes Windows 7 To Hang On Boot
January 17, 2014 01:08 Avgidsha.sys Causes Windows 7 To Hang On Boot #239112
Reply with Quote | Quick Reply | Top
Salimaniac

Avatar

Novice
Join Date: 8.12.2011
Posts: 7
Avgidsha.sys causes Windows 7 to hang on boot. I followed one of your guides and used the recovery cd (which I had to install 4 times over and over again until it installed correctly and actually booted up from the USB) to change the names of the driver files so that windows could boot without loading avg.

What should I do now that windows is working? Is AVG even working without those drivers?
January 17, 2014 13:31 Re: Avgidsha.sys Causes Windows 7 To Hang On Boot #239127
Reply with Quote | Quick Reply | Top
your_halo

Avatar

Novice
Join Date: 17.1.2014
Posts: 1
This has happened to me too..

Hello,

I have a 2012 Acer w/ Windows 7 and my computer worked fine until this last update. Now it is stuck on the avgidsha.sys file on startup. How do I get around this?

Once you can access your HD you rename the AVG root dir so the startup can't find them- thus starting your sys. Then you uninstall AVG!

I can't believe this happened!!! Can someone help?!?!!
January 30, 2014 12:20 Re: Avgidsha.sys Causes Windows 7 To Hang On Boot #239610
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8212
Hello all,

@ Salimaniac
No, if you renamed all AVG files it is not working. Please provide us with Msinfo output & GMER scan result.

@ your_halo
You can refer to How To Disable AVG When The Operating System Cannot Be Started Properly.

Thank you



AVG Team
How-To articles | FAQ | Free Support