Folder AVG Forums » AVG SMB » AVG for servers » SBS2011 Stops Processing Mail AVG Exchange
January 23, 2014 15:01 Re: SBS2011 Stops Processing Mail AVG Exchange #239336
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 939
Hi all,

Unfortunately we still don't have an exact date as to when the fix will be released. These manual steps should resolve the problem:

1 – Stop the MSExchangeTransport service

2 - Add Full Control for the NETWORK_SERVICE account to:

Server 2003 – C:\Documents and Settings\All Users\Application Data\AVG2013\Antispam
Server 2008+ – C:\ProgramData\AVG2013\Antispam

3 - Delete all error*.gz files from the Antispam folder

4 - Start the MS Exchange Transport service

- Enable AVG update schedules again and mail should flow as normal.

To those that are asking, we cannot authorise refunds or compensation from the forum.

As soon as we have a date or any other information, will add it to this thread. Apologies once again for all the inconvenience caused by this issue.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
January 28, 2014 10:18 Re: SBS2011 Stops Processing Mail AVG Exchange #239515
Reply with Quote | Quick Reply | Top
meresolveit

Avatar

Novice
Join Date: 10.1.2014
Posts: 5
optic wrote
To those that are asking, we cannot authorise refunds or compensation from the forum.

As ever really useful and detailed information!!!! angry

Can you provide us with your customer services details, as I can't find them on the website.
January 28, 2014 11:45 Re: SBS2011 Stops Processing Mail AVG Exchange #239518
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23763
@ meresolveit

Just for your info on the main forum area the refund situ is normally covered by the info in this typical thread #233440. Also have a look @ this knowledge base support article. Any alternatives the AVG (SMB) Team will advise.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
January 28, 2014 12:20 Re: SBS2011 Stops Processing Mail AVG Exchange #239521
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 939
Hi

As ever really useful and detailed information!!!! angry

Support can be contacted from the AVG website - http://www.avg.com/support

It depends on your location as to what the phone number is, the above link should give you the correct details.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
February 12, 2014 11:32 Re: SBS2011 Stops Processing Mail AVG Exchange #240083
Reply with Quote | Quick Reply | Top
4D Solutions

Avatar

Novice
Join Date: 3.1.2014
Posts: 4
Anyone now having problems with email even though the SMTP service is correctly running?
March 7, 2014 21:41 Re: SBS2011 Stops Processing Mail AVG Exchange #240969
Reply with Quote | Quick Reply | Top
gnslngr

Avatar

Novice
Join Date: 7.3.2014
Posts: 3
More of the same...

Had the same issue with the Transport service "hanging" and not generating any errors in event viewer. I updated my EX2010 SP3 to Rollup5 (http://www.microsoft.com/en-us/download/details.aspx?id=42001) and still had the mailflow stop. Restarting the Transport service temporarily corrected the issue. After following the work-around posted here in January, as well as adding the exceptions from the FAQ and speaking to support on the phone, I'm testing a new "spamcatcher.conf" file. I'll update how that goes after checking over the weekend.
I guess the big question still has to be, "Are we going to get a fix/patch or do we have to wait until version 2014 is released for email servers?".
March 7, 2014 22:36 Re: SBS2011 Stops Processing Mail AVG Exchange #240971
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23763
gnslngr wrote
do we have to wait until version 2014 is released for email servers?

There won't be a 2014 version!.... Have a look @ posting #240360 plus the accompanying links. Latest install files are in this link.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
March 9, 2014 16:18 Re: SBS2011 Stops Processing Mail AVG Exchange #241008
Reply with Quote | Quick Reply | Top
gnslngr

Avatar

Novice
Join Date: 7.3.2014
Posts: 3
Thanks. It would appear that we are waiting on a patch or a major update to the core application then.
March 12, 2014 16:42 Re: SBS2011 Stops Processing Mail AVG Exchange #241116
Reply with Quote | Quick Reply | Top
CBITS

Avatar

Novice
Join Date: 12.3.2014
Posts: 1
Any update?..

Very disappointed in AVG in not informing us resellers about this. I have spent days looking into why mail was delayed on a clients server and was close to/may still lose the client as a result.

Any update AVG? I also use the cloudcare portal and if this isn't resolved I am likely to move away from AVG as this is unacceptable.

Gerry
March 12, 2014 17:33 Re: SBS2011 Stops Processing Mail AVG Exchange #241120
Reply with Quote | Quick Reply | Top
TRINITASCORP

Avatar

Novice
Join Date: 12.3.2014
Posts: 1
Same issue with SBS 2011 clean install and server 2012 exchange 2013 install. Applied the workaround suggested and am monitoring mail flow. Please release a patch for future installations.
thanks