Folder AVG Forums » AVG 2014 » AVG 2014 » Internet and Network » Email Scan Not Functional
November 18, 2013 10:52 Email Scan Not Functional #236766
Reply with Quote | Quick Reply | Top
bkeener

Avatar

Novice
Join Date: 18.11.2013
Posts: 6
Was on AVG 2012 (I think) and decided to go to 2014. Free version. I tried the update and it failed and then wouldn't uninstall and key saying MFA already running. Used the remover to remove completely and started over. Got a good install it looks like and seems to be scanning my emails but it says I am not protected and email is not fully functional. If I use click here to fix nothing happens. Windows XP SP3 laptop system.
November 18, 2013 16:19 Re: Email Scan Not Functional #236800
Reply with Quote | Quick Reply | Top
bkeener

Avatar

Novice
Join Date: 18.11.2013
Posts: 6
It appears the tool for gathering MSINFO doesn't like my machine - wants folder or files filled in and won't let me check either box.

I did the manual but that's not going to give you the log files you probably need and I'm not so sure about posting whatever info might be in the msinfo??

thanks
November 18, 2013 16:48 Re: Email Scan Not Functional #236804
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ bkeener

Info from the standard 'How-To' link....

- If you consider any data to be private, we recommend compressing all the files into a password-protected archive as described in this FAQ article. Please use your e-mail address (used when registering on this forum) as a password. Only forum moderators will be then able to unpack the provided archive as your e-mail address is not publicly available.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
November 18, 2013 18:14 Re: Email Scan Not Functional #236813
Reply with Quote | Quick Reply | Top
bkeener

Avatar

Novice
Join Date: 18.11.2013
Posts: 6
Here is the 7Zip of the msinfo - as mentioned the AVG upload tool does not give me correct options to include the logs.

November 19, 2013 11:14 Re: Email Scan Not Functional #236840
Reply with Quote | Quick Reply | Top
bkeener

Avatar

Novice
Join Date: 18.11.2013
Posts: 6
I saw the post from hillbillypg and tried that on my system - if I disable checking the outgoing mail then AVG says I am protected and the "click to fix it" goes away.

Should I leave outgoing enabled or disabled at this point?.
November 22, 2013 09:35 Re: Email Scan Not Functional #236949
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello bkeener,

Yes, you can leave it disabled.

Thank you



AVG Team
How-To articles | FAQ | Free Support
November 26, 2013 15:24 Re: Email Scan Not Functional #237107
Reply with Quote | Quick Reply | Top
bkeener

Avatar

Novice
Join Date: 18.11.2013
Posts: 6
I was thinking this was related to hillbillypg post about email not protected and it tells you that Email Scan not fully functional. I also thought I saw a similar post that it was fixed in 4259 but I downloaded and installed this AM and have rebooted several times and still get the same messages. I can also still disable outgoing email scan and the warnings go way?