Folder AVG Forums » AVG 2014 » AVG 2014 » [SOLVED] Ejecting USB Mass Storage
November 10, 2013 17:40 Re: Ejecting USB Mass Storage #236454
Reply with Quote | Quick Reply | Top
JD12386

Avatar

Novice
Join Date: 10.11.2013
Posts: 1
Lauri S wrote
Fix yet? Please?..

I was so excited when I finally figured out why I can't eject my flash drives! But then I found this thread, and I'm frustrated again. Is a fix ever coming? As someone who was planning to upgrade to the full, paid service when I can afford it, I really think it would be in the best interest of the company to get on top of the issue. Does the paid version have the same problem?

Yes it does. Do not buy it. Not worth the money angry
November 17, 2013 16:39 Disapproved post #236744
barbierib

Avatar

Novice
Join Date: 17.11.2013
Posts: 3
The post has been evaluated as inappropriate and therefore it was disapproved.
November 18, 2013 02:14 Re: Ejecting USB Mass Storage #236751
Reply with Quote | Quick Reply | Top
barbierib

Avatar

Novice
Join Date: 17.11.2013
Posts: 3
Why disapproved?..

The method works. I've been using it all day today. Why is it disapproved?.
November 18, 2013 09:22 Re: Ejecting USB Mass Storage #236763
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello barbierib,

Did you try installing the fixed version from Beta?.. #236004.

Thank you



AVG Team
How-To articles | FAQ | Free Support
November 19, 2013 04:00 Re: Ejecting USB Mass Storage #236828
Reply with Quote | Quick Reply | Top
barbierib

Avatar

Novice
Join Date: 17.11.2013
Posts: 3
Title? What title?..

Join a beta program and work for AVG. That's the solution?

Mod Edit.. Click on 'Quick Reply' & the thread title is auto inserted!
November 19, 2013 11:37 Re: Ejecting USB Mass Storage #236842
Reply with Quote | Quick Reply | Top
Maxwell40000

Avatar

Novice
Join Date: 19.11.2013
Posts: 3
PROBLEM SOLVED..

Guys (and gals)

I have been reading this post since for the last month of so (after I 'upgraded' from 2013 to 2014) as I have had all of the problems mentioned.

The good news is that it appears to have been sorted. I just uninstalled my old version of AVG Internet Security 2014 and installed the latest build (2014.4161) and it works fine. Nice and quick shutdowns again and I can eject my USB and hot plug SATA drives without the AVG hang problem not letting me.

Please bear in mind that for some reason just clicking 'update' on your existing version DOES NOT UPDATE THE ENGINE to version 4161 (I think it updated as far as 4157 no matter how many times I tried) so a full download from AVG and a clean install seems to be a fix for me.

I am really pleased as I didn't want to have to go back to 2013 or change my Internet Security provider as AVG has always been good in the past and this is the only issue I have had.

Fingers crossed it helps everyone else out now.

wink
November 20, 2013 08:40 Re: Ejecting USB Mass Storage #236887
Reply with Quote | Quick Reply | Top
emilioet

Avatar

Novice
Join Date: 20.11.2013
Posts: 1
Maxwell40000 wrote
PROBLEM SOLVED..

The good news is that it appears to have been sorted. I just uninstalled my old version of AVG Internet Security 2014 and installed the latest build (2014.4161) and it works fine. Nice and quick shutdowns again and I can eject my USB and hot plug SATA drives without the AVG hang problem not letting me.

No problem isn't solved.

I've installed the same Avg version written below, but the problem is still the same, exactly the same, described by Mrshoujo in the 234052 post, pag.1.
No previous installation, latest version installed for the first time.

see: Posting #234052
November 20, 2013 11:12 Re: Ejecting USB Mass Storage #236893
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23811
@ emilioet / Maxwell40000

The AVG Team posting #235316 actually stated that the situ wouldn't be corrected until @ least build 4204 & higher.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
November 21, 2013 20:06 Re: Ejecting USB Mass Storage #236933
Reply with Quote | Quick Reply | Top
Robboj

Avatar

Novice
Join Date: 20.11.2009
Posts: 33
Ive just noticed that new version has been released.
Version 2014.4259.
Download here - http://free.avg.com/ww-en/download.prd-afh
I hope this update fixes the "Ejecting USB Mass Storage" problem.
I'll download and do an AVG repair install and post back here after a few days and Ive confirmed that problem is fixed in update.
The fix was promised in an update above 2014.4204.
Heres hoping. LOL
November 22, 2013 10:30 Re: Ejecting USB Mass Storage #236952
Reply with Quote | Quick Reply | Top
Maxwell40000

Avatar

Novice
Join Date: 19.11.2013
Posts: 3
2014.0.4259 Definitely Resolves this problem for me..

FYI my version automatically updated this morning to 2014.0.4259 and worked fine.

Also as people have reported that the last patch did not resolve it for them I did a complete uninstall, system clean up and reinstall of the latest version 2014.0.4259 and it still works fine.

Fingers crossed this time EVERYONE will get the problem solved

laughing