Folder AVG Forums » Other topics » Virus Removal, Tools for Removing » [SOLVED] False Positive On Svchost.exe With Malwarebytes Or Spybot Installed
September 29, 2013 11:22 [SOLVED] False Positive On Svchost.exe With Malwarebytes Or Spybot Installed #234343
Top
fedaykin311

Avatar

Novice
Join Date: 29.9.2013
Posts: 1
The currently available AVG2014 scanner and/or defs seems to be conflicting with Spybot S&D and Malwarebytes.

With a KNOWN clean system (rebuilt from CD with nothing but fully updated windows 7, firefox, avg and malwarebytes/spybot installed) at any point if

malwarebytes 1.75 or
spybot S&D 2.1.21-SR2

is installed, AVG "detects" the following:

Threat Name: Trojan horse Small.FHT
File: C:\Windows\System32\svchost.exe [2232]
(and the process)

Removing both malware bytes and spybot (and then rebooting as required by the uninstall of both applications) resolves the issue.

Using VirusTotal with and without malware bytes and spybot shows that the svchost.exe file is identical in both situations (SHA-256 hash) and has 0/n detection ratio.

Anyone else experiencing this, or is this somehow a legit detection?
September 29, 2013 18:38 Re: False Positive On Svchost.exe With Malwarebytes Or Spybot Installed #234362
Top
earthmom

Avatar

Novice
Join Date: 22.9.2013
Posts: 20
I'm running Vista (not 7) and have Malwarebytes 1.75.0.1300, but not spybot.

Every AVG scan shows persistent "47 rootkits" that cannot be removed, but I had them before I installed Malwarebytes. Malwarebytes doesn't find them, and doesn't seem to cause any extra trouble with AVG.

I also downloaded, installed and run Immunet 3.0 (from Clam AV), and it finds no trouble. Immunet specifically lists AVG as an application that it is compatible to run alongside.

I think AVG has an issue or two. Maybe they will find the answer in the next few days, as more and more users post to this and the 2014 Forum about these issues.
September 29, 2013 18:51 Re: False Positive On Svchost.exe With Malwarebytes Or Spybot Installed #234364
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23803
@ fedaykin311

When you install Spybot S&D / Malwarebytes are they classed as active applications i.e. residential or purely for back up scanning purposes?. Your system should only have 1 active residential protection installed i.e. AVG.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
October 2, 2013 08:16 Re: False Positive On Svchost.exe With Malwarebytes Or Spybot Installed #234497
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello earthmom,

In order to analyze your issue please provide us with more information (better description, screenshot, MSInfo output, etc).

Thank you



AVG Team
How-To articles | FAQ | Free Support
October 2, 2013 14:31 Re: False Positive On Svchost.exe With Malwarebytes Or Spybot Installed #234522
Top
earthmom

Avatar

Novice
Join Date: 22.9.2013
Posts: 20
@Pokornyz: thanks. All my info reported last week via email and my problem continues see my thread : Rootkit IRP Hook 47 Infections #234055.

Sorry to be posting in similar threads. Hoping AVG can solve this ongoing problem with me and others on this forum.