Folder AVG Forums » Other AVG products » AVG RescueCD » RescueCD Crashes
July 24, 2013 22:04 RescueCD Crashes #231750
Reply with Quote | Quick Reply | Top
indnajns

Avatar

Novice
Join Date: 24.7.2013
Posts: 1
I had a laptop handed to me because it "runs slow" and I'm the family "fixer". CTRL-ALT-DEL won't get me Task Manager; it runs and pauses in starts and fits; all sorts of toolbars are loaded; and lo-and-behold, the virus protection isn't even running. Heaven only knows what's on this thing. I tried to remove a couple toolbars, but they seemed tied to something much deeper, so I decided to run the AVG USB boot thing. It crashed. So I created a CD from the ISO file. It crashed, seemingly in the same place - about 70% into the scan. Best I can make out, here's what it says (it's all broken across the screen):

/mnt/sda2/program files (x86)/java/jre1.6.0/lib/rt.jar:/com/sun/org/apache/xpath/internal/patterns... avgdump: not all actions have been performed successfully; failed with error (e001930e)
Processing command line ... Cfg file not specified using /op/avg/av/cfg/diagcfg.xml.
Loading proxy configuration from update config ... Proxy configuration laoded.
Failed to load installation ID. Error code: 0xe001003d.
_____sing crash information ... Crash information analyzis complete
Sending crash information ... EXH header upload failes [sic] Error: Failed to send crash information. Error code: 0x001055.

I didn't compare all that word for word to what it said after the USB boot scan failed, but it looked pretty much the same. Can somebody point me in the direction of what went wrong?

lenovo Z570 laptop
Windows 7
AVG Rescue CD created from the ISO image currently on the AVG website.

Thanks.
July 26, 2013 13:22 Re: RescueCD Crashes #231821
Reply with Quote | Quick Reply | Top
Rigby

Avatar

Novice
Join Date: 25.8.2009
Posts: 94
indnajns wrote
I had a laptop handed to me because it "runs slow" and I'm the family "fixer". CTRL-ALT-DEL won't get me Task Manager; it runs and pauses in starts and fits; all sorts of toolbars are loaded; and lo-and-behold, the virus protection isn't even running. Heaven only knows what's on this thing. I tried to remove a couple toolbars, but they seemed tied to something much deeper, so I decided to run the AVG USB boot thing. It crashed. So I created a CD from the ISO file. It crashed, seemingly in the same place - about 70% into the scan. Best I can make out, here's what it says (it's all broken across the screen):

/mnt/sda2/program files (x86)/java/jre1.6.0/lib/rt.jar:/com/sun/org/apache/xpath/internal/patterns... avgdump: not all actions have been performed successfully; failed with error (e001930e)
Processing command line ... Cfg file not specified using /op/avg/av/cfg/diagcfg.xml.
Loading proxy configuration from update config ... Proxy configuration laoded.
Failed to load installation ID. Error code: 0xe001003d.
_____sing crash information ... Crash information analyzis complete
Sending crash information ... EXH header upload failes [sic] Error: Failed to send crash information. Error code: 0x001055.

I didn't compare all that word for word to what it said after the USB boot scan failed, but it looked pretty much the same. Can somebody point me in the direction of what went wrong?

lenovo Z570 laptop
Windows 7
AVG Rescue CD created from the ISO image currently on the AVG website.

Thanks.

Hi,

It is not clear, but it looks like issues of system resources, or hw.
Please run memtest from CD/USB and check results.

If it crashes with the same file (probably /mnt/sda2/program files (x86)/java/jre1.6.0/lib/rt.jar) please share this file to us.

Thanks for your report,

ER