Folder AVG Forums » AVG SMB » AVG Client » [SOLVED] AVG 2013 Anti-Spam Component Is Being Updated
May 31, 2013 20:26 [SOLVED] AVG 2013 Anti-Spam Component Is Being Updated #229769
Reply with Quote | Quick Reply | Top
claw565165196

Avatar

Novice
Join Date: 31.5.2013
Posts: 3
AVG 2013 Internet Security Business Edition

Update in progress 10% not progressing
Anti-Spam component is being updated

This is causing other updates to be blocked as well.

Windows XP Pro SP3
Windows 7 Pro

Untitled1.pngUntitled2.png
May 31, 2013 20:54 Re: AVG 2013 Anti-Spam Component Is Being Updated #229770
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23807
@ claw565165196

OK, Just to keep you fully in the picture.. Regarding AVG (SMB) Team forum support bear in mind that it's now the weekend in UK.. For your further guidance/info please refer to the availability Announcement post @ the top of the Information forum area.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
June 3, 2013 07:43 Re: AVG 2013 Anti-Spam Component Is Being Updated #229829
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 939
Hi claw565165196,

Can we get the AVG logs from the machine so we can analyse why this is happening?

If so, please run this in command prompt:

x86 machine - "c:\program files\avg\avg2013\avgdiagex.exe" -UI
x64 machine - "c:\program files (x86)\avg\avg2013\avgdiagex.exe" -UI

- Click ok and the AVG diag utility should open. Enter your login address and click send.

We should receive the files in our support system. Please can you post back when they have been sent.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
June 3, 2013 16:23 Re: AVG 2013 Anti-Spam Component Is Being Updated #229847
Reply with Quote | Quick Reply | Top
claw565165196

Avatar

Novice
Join Date: 31.5.2013
Posts: 3
done, sent one from each

x86 machine - Windows XP Pro SP3
x64 machine - Windows Web Server 2008 R2 SP1
June 14, 2013 17:55 Re: AVG 2013 Anti-Spam Component Is Being Updated #230280
Reply with Quote | Quick Reply | Top
claw565165196

Avatar

Novice
Join Date: 31.5.2013
Posts: 3
Since every machine had the same problem we repair installed AVG Admin Console on the server, cleared the update folder and rebooted the server. Rebooted client machines as well and now all receive updates properly.