Folder AVG Forums » AVG SMB » AVG Client » Firewall Port-80
Page 2 of 2 ‹‹12
April 30, 2013 23:23 Re: Firewall Port-80 #228589
Reply with Quote | Quick Reply | Top
gerardv514

Avatar

Novice
Join Date: 23.6.2012
Posts: 18
Optic wrote
Hi gerardv514,

Please tick this option in the Firewall Settings - Expert Mode > Advanced Settings > Tick 'Log unknown incoming traffic'.

- Please re-induce the issue and generate a new set of logs. We can see if there is some communication that is not currently being logged.

Let us know when the FW logs are on the FTP Server again.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg

Hi I've uploaded the FW logs to FTP again.

Thanks
May 1, 2013 11:35 Re: Firewall Port-80 #228595
Reply with Quote | Quick Reply | Top
DavidPhillips

Avatar

Moderator
Join Date: 4.4.2012
Posts: 73
Hi gerardv514,

Thank you for the firewall logs.

Could you modify the user system rule you have set "VPN Internet", at the moment it is set for "local networks", could you change this?

You are using AVG admin so in the console go to "tools">"shared firewall settings for stations">"expert mode">"system services">"manage user system rules", double click on "VPN Internet" and click on "Local Networks", tick the option>"Virtual Private Network" and apply. Then test this setting.

If this does not work repeat the procedure and select "all networks" and apply. Please let us know if the connection is not available with this setting.

David Phillips
AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
May 1, 2013 23:01 Re: Firewall Port-80 #228619
Reply with Quote | Quick Reply | Top
gerardv514

Avatar

Novice
Join Date: 23.6.2012
Posts: 18
DavidPhillips wrote
Hi gerardv514,

Thank you for the firewall logs.

Could you modify the user system rule you have set "VPN Internet", at the moment it is set for "local networks", could you change this?

You are using AVG admin so in the console go to "tools">"shared firewall settings for stations">"expert mode">"system services">"manage user system rules", double click on "VPN Internet" and click on "Local Networks", tick the option>"Virtual Private Network" and apply. Then test this setting.

If this does not work repeat the procedure and select "all networks" and apply. Please let us know if the connection is not available with this setting.

David Phillips
AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg

David,

I've resubmitted the FW logs, for testing purposes I have selected "all networks" on the user system rule. The result is the same, port 80 is not opening.

Thanks,

Gerard
May 2, 2013 14:10 Re: Firewall Port-80 #228654
Reply with Quote | Quick Reply | Top
DavidPhillips

Avatar

Moderator
Join Date: 4.4.2012
Posts: 73
Hi gerardv514,

Thank you for the fresh output of firewall diags. The issue will need to be passed to our developers for analysis.

I have been able to reproduce the problem you are experiencing with AVG 2013, and yet when AVG 2012 is installed there is no problem. So as a temporary solution it could be worthwhile reverting to the older program.

Thank you for your patience, we will contact you again once we have further information.
David Phillips
AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
May 2, 2013 17:23 Re: Firewall Port-80 #228663
Reply with Quote | Quick Reply | Top
gerardv514

Avatar

Novice
Join Date: 23.6.2012
Posts: 18
DavidPhillips wrote
Hi gerardv514,

Thank you for the fresh output of firewall diags. The issue will need to be passed to our developers for analysis.

I have been able to reproduce the problem you are experiencing with AVG 2013, and yet when AVG 2012 is installed there is no problem. So as a temporary solution it could be worthwhile reverting to the older program.

Thank you for your patience, we will contact you again once we have further information.
David Phillips
AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg

David/Michael,

Thank you for taking you time and patience in this matter.

David,

Unfortunately I am running 2013 because I had the same issue with 2012. I will definitely be looking forward to feedback. I really like the avg product, especially the simplicity of the admin aspect.

Gerard
June 21, 2013 20:41 Re: Firewall Port-80 #230536
Reply with Quote | Quick Reply | Top
gerardv514

Avatar

Novice
Join Date: 23.6.2012
Posts: 18
gerardv514 wrote
DavidPhillips wrote
Hi gerardv514,

Thank you for the fresh output of firewall diags. The issue will need to be passed to our developers for analysis.

I have been able to reproduce the problem you are experiencing with AVG 2013, and yet when AVG 2012 is installed there is no problem. So as a temporary solution it could be worthwhile reverting to the older program.

Thank you for your patience, we will contact you again once we have further information.
David Phillips
AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg

David/Michael,

Thank you for taking you time and patience in this matter.

David,

Unfortunately I am running 2013 because I had the same issue with 2012. I will definitely be looking forward to feedback. I really like the avg product, especially the simplicity of the admin aspect.

Gerard

Hi,

Any update on this issue?
June 21, 2013 21:10 Re: Firewall Port-80 #230538
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23803
@ gerardv514

OK, Just to keep you fully in the picture.. Regarding AVG (SMB) Team forum support bear in mind that it's now the weekend in UK.. For your further guidance/info please refer to the availability Announcement post @ the top of the Information forum area.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
July 2, 2013 00:39 Re: Firewall Port-80 #230886
Reply with Quote | Quick Reply | Top
gerardv514

Avatar

Novice
Join Date: 23.6.2012
Posts: 18
gerardv514 wrote
gerardv514 wrote
[quote=DavidPhillips]Hi gerardv514,

Thank you for the fresh output of firewall diags. The issue will need to be passed to our developers for analysis.

I have been able to reproduce the problem you are experiencing with AVG 2013, and yet when AVG 2012 is installed there is no problem. So as a temporary solution it could be worthwhile reverting to the older program.

Thank you for your patience, we will contact you again once we have further information.
David Phillips
AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg

David/Michael,

Thank you for taking you time and patience in this matter.

David,

Unfortunately I am running 2013 because I had the same issue with 2012. I will definitely be looking forward to feedback. I really like the avg product, especially the simplicity of the admin aspect.

Gerard

Hi,

Any update on this issue?
July 4, 2013 10:18 Re: Firewall Port-80 #230980
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 939
Hi gerardv514,

Apologies for not getting back to you sooner. Our development team have confirmed this is the stealth feature of the Firewall blocking the traffic so won't be fixed.

This allowed the internet connection to work for me in a test environment when connecting using Win7 built in VPN:

Solution 1 - Less secure:

- Open the AVG User Interface > Options > Firewall Settings > Defined Networks > IP addresses whitelist
- Add the range of IP addresses here that you want to allow to connect via VPN
- Save the changes

Test the connection and the internet connection should be working.

Solution 2 - More secure:

- Open the AVG User Interface > Options > Firewall Settings > Defined Networks > Fictive Local IP addresses
- Add the range of IP addresses here that you want to allow to connect via VPN
- Save the changes

Test the connection and the internet connection should be working.

Please let us know if this is not the case.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
Page 2 of 2 ‹‹12