Folder AVG Forums » Other topics » Registration and License issues » Support Complaint/License Code
April 27, 2013 15:15 Support Complaint/License Code #228427
Reply with Quote | Quick Reply | Top
djpuk

Avatar

Novice
Join Date: 18.9.2012
Posts: 7
This topic is in two parts and I will appreciate any advice:

1) Who/How

How can I contact a Support Manager and complain about the appalling level of support I have received for the PAID version of AVG 2013.

I will happily provide the call numbers and saved text of my support chats to someone senior who should know how bad it is and might even solve the issue.

2) The issue

I have a 4 x PC paid license for AVG 2013. I am running AVG Internet Security on 3 PC's. Two laptops with Windows 7 (64) bit and xp (SP 3) function with no known errors. However the third is a desktop with Windows 7 (32-bit) SP-1 currently running AVG version 2013.0.3272.

There is an intermittent problem when the software tries to automatically update itself and fails with "license error" and a pop up says "AVG cannot recognize your License Number" this gives the opportunity to reactivate by keying in the license number and the popup says "if it does not solve issue please reinstall".

What it does not tell you is how to do it successfully!

In August last year, I was advised to remove/reinstall using the AVG remover tool for which I found a link but it did nothing. In the end, I used the standard uninstall program and completely removed the AVG2013 directory.

I also have AVG PC Tuneup and I ran this in between to tidy up the registry etc. However the problem reappeared but because the PC was not used very much I continued to use the reactivation workaround.

But I now need to sort this out and I contacted AVG Support via the online chat. What a disgraceful lack of support!

First, the support personnel are obviously handling multiple calls so you say one thing and 5 minutes goes by before they come back and they do not read the customer's text - which is frequently illustrated by the way they ask for info you have already given.

CALL-1 – 19 April
I gave the previous call ref number (from August) and advised that the remover tool simply did not work but said I would try to uninstall/reinstall if he would send me the correct link for the remover tool. He said he would resend the e-mail “wth the link to remove the AVG and reinstall it back".

Result: 1) He raised a new call ref and 2) emailed me a link.

I downloaded the remover tool and ran it. It disappeared off screen and apparently did nothing.

CALL-2 - 22 April
I called again... I pasted prepared text in which I described the way the program was ineffective and the disparity between their advice (e.g: “if the program fails use the Get Log button.” - There is no such button etc etc

Partly due to the way the consultant repeatedly disappeared while I was left in limbo and partly due to way she asked for info I had already given, this call went on for ages.
- Thank heavens I wasn't paying for a phone call!

Finally, she decided her colleague had sent me the wrong link and I needed to download another version of the remover tool.

So I downloaded the version advised and surprise, surprise it did not work... it simply disappeared off screenn

CALL-3 22 April
I had another long, long chat. The consultant finally decided I had yet another wrong version of the remover and finally told me to download another version...

I downloaded and ran it while I was still in chat mode. It did nothing. In the end he told me to run the program again and reboot!

It did nothing... So I head-butted the wall for a while, it was less painful.

MY FURTHER INVESTIGATION
This is such a nonsense. I only want protection from viruses etc (and don't need a hobby!) but thinking that self help would be logical I tried to track down what is going on in the hope that I might solve the issue myself.

I found that:

The “Support” option option calls a screen which shows the license number – BUT it is truncated. My license number end in “-73PDD” but the screen shows “-7”. There is a Copy to Clipboard option that copies it exactly as shown i.e.: four characters short. This is not a font size issue - I checked the resolution etc. Is this perhaps the basic cause of the "License Code not Recognised" error?

The Remover tool does do something... - it creates an entry in the startup programs list to call the program again and on reboot a popup “Do you want to run this program?” appears. Running it does nothing again but it does update “Run number” in the text instructions for the start up entry. I gather it is trying to submit a background task but it fails miserably.

AVG 2013 itself apparently interferes with the remover program because immediately after reboot the license error reappeared. This is because there is a start up entry for AVGUI.EXE/TRAY ONLY. I disabled this and ran the remover again without success.

I went as far as removing the remover start up program entry and tidied the registry etc via AVG PC Tuneup but nothing I did had any effect.

In the end I removed the start up entries for both, ran the normal uninstaller and after a reboot/and registry tidy (with AVG PC Tuneup) reinstalled the software.

Two days later the license error reappeared when the automatic update process ran. I really don't know whether to persevere or download an alternative free program. The funny thing (well, nearly funny) is that I used AVG Free for years and never had an error – this only occurred after I went for the paid version based on good experience with the free one.

I'm sorry this is a long "screed" but I've actually abbreviated lots of it!

Any helpful advice will be much appreciated.
April 27, 2013 20:33 Re: Support Complaint/License Code #228439
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23807
@ djpuk

'Information' forum area.. Have a look @ this Announcement post link AVG Product Management Wants To Hear From You & please complete the web form feedback.

OK, Just to keep you fully in the picture regarding AVG Team forum support.. For your further guidance/info please refer to the availability Announcement post @ the top of the Information forum area. Please bear in mind that it's also now the weekend [10:33pm Saturday evening] in Brno, Czech Rep..


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
April 29, 2013 09:15 Re: Support Complaint/License Code #228489
Reply with Quote | Quick Reply | Top
djpuk

Avatar

Novice
Join Date: 18.9.2012
Posts: 7
Thanks for this info, BIG AL 43.

Sadly, on this page it says: "Unfortunately we will not be able to answer technical support issues through this channel."

For what it's worth I filled in the survey and gave recommendations but there's nothing there to help solve my issue.

So where do I go next (polite answers only please!) ?
April 30, 2013 12:37 Re: Support Complaint/License Code #228564
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello djpuk,

According to your description it sounds like the issue might be caused by a hardware malfunction. Please Perform A Memory Test (Memtest) and Run A Hard Drive Check.

Also please provide us with Msinfo output, GMER scan result to make sure that your issue is not caused by infection.

Thank you.



AVG Team
How-To articles | FAQ | Free Support
October 25, 2013 15:02 Re: Support Complaint/License Code #235778
Reply with Quote | Quick Reply | Top
djpuk

Avatar

Novice
Join Date: 18.9.2012
Posts: 7
Still alive...

fyi: I never read the last post (I was in denial I think) but it's funny that AVG's PC Tuneup pgm has been running all their stuff including disk check - and says my PC is fine.

I also had an email on 04/30 from AVG offering me an online session which I never took up because I was too busy at that time - I put up with copy/pasting my valid licence number on the "Re-enter" popup.

Meanwhile my AVG Tuneup was updated to 2014 and the first software update that followed included a fix for (yes) an invalid license code error. So I thought I'd have a go at updating my Internet Security pgm. ... The same problem reappeared and then a new issue occurred - the screen would not accept the license input and another popup appeared over the top with a gobbledigook message number that said "click here to learn more..." That took me back to general FAQs etc.

So I called UK support. Cutting a long story short, the online "Tech Buddies" have now had three attempts at removing/re-installing/fixing etc. Today I have my fingers crossed that they just might have actually fixed it. Each time they have connected they've said it's fixed. Each online job was over an hour so they DID try. I will add a new posting in ten days or so if it really is fixed, is fixed, is fixed.

But if it goes wrong again I really do think I should try something else - on this PC at least. I just want to use my PC - I don't want a "tecchie" hobby!
October 28, 2013 09:08 Re: Support Complaint/License Code #235874
Reply with Quote | Quick Reply | Top
djpuk

Avatar

Novice
Join Date: 18.9.2012
Posts: 7
Surprise!..

The error screen was waiting for me again this morning.

It's a shame - at the end of the online text - which unfortunately I did not get time to copy (and AVG did not send) the Tech Buddy told me he had found the problem and corrected it.
- Maybe he was being economical with the truth.

I will speak to support one last time but it looks as though I shall be leaving the AVG fold.
November 7, 2013 12:43 Re: Support Complaint/License Code #236328
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello djpuk,

Unfortunately I can't help you without providing me with requested outputs.

Thank you



AVG Team
How-To articles | FAQ | Free Support