Folder AVG Forums » AVG SMB » AVG for servers » AVG Causing IIS To Crash?
Page 4 of 4 ‹‹1234
April 19, 2013 17:41 Re: AVG Causing IIS To Crash? #228091
Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
sidjnsn wrote
My data is attached

??? or do you actually mean uploaded.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
April 19, 2013 18:29 Re: AVG Causing IIS To Crash? #228093
Top
sidjnsn

Avatar

Novice
Join Date: 14.4.2013
Posts: 7
Uploaded Data..

sid*_19041916.7z

apparently too big for attachment

Thanks
April 20, 2013 10:50 Re: AVG Causing IIS To Crash? #228109
Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
OK sidjnsn, Please bear in mind posting #22615 from Page 1 of this thread.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
April 20, 2013 20:13 Re: AVG Causing IIS To Crash? #228129
Top
pcarnduff

Avatar

Novice
Join Date: 16.4.2013
Posts: 4
sidjnsn wrote
Still a problem..

I ran the latest update and turned the spam filter back on. Am no longer getting the 100 application error that mentions winspamfilter. However, apparently randomly, smtp will stop sending/receiving email. Queues will grow. There will be no indication in any of the event logs that anything happened. IISReset gets it running again for awhile. I will gather the sys info and event logs and upload them in a bit. Before the fix, I was getting these failures even with the spamfilter disabled - although disabling it would make the 100 errors stop.

That is exactly the problem we were getting before completely disabled the Anti-Spam component. Since disabled we have had no problems at all with the mail and sending / receiving has not stopped since. It has got the boss of my back but we are now being inundated with hundreds of spam mails. Not going to install the fixed version if you still have the problem because of the time involved in doing this as having to remote in as work off site. :undecided:
April 20, 2013 20:50 Re: AVG Causing IIS To Crash? #228130
Top
pcarnduff

Avatar

Novice
Join Date: 16.4.2013
Posts: 4
Since disabling the anti-spam we have had an error that a service would not start 'dsm sa connection' and when tried to start it would immediately stop. On Checking the program is for the Dell open Server Manager and checking the iws.ini file for this noticed that port 1311 was used by it to open the web page to manage. When checked netstat it showed that port 1311 was being used by msexch-routing which was the same service that kept showing up when tried to restart the services to solve the problem with the smtp hanging. This problem never surfaced until re-installed and deselecting the Anti-Spam component and wonder if this is the problem as previous error in march was the winspamfilter and kept showing in the error logs whereas this problem seems to hang the email system. Have changed the iws.ini file to use a different port and this service now starts but not able to check Anti-Spam as unable to re-install until next weekend but could this be causing it?
April 22, 2013 08:56 Re: AVG Causing IIS To Crash? #228165
Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 953
@sidjnsn,

Thanks for the event logs. Sorry to have to ask, I should have been more clear in my instructions. Please can you re-upload the logs in .evt format:

http://forums.avg.com/gb-en/avg-forums?sec=thread&act=show&id=94155#post_94155

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
April 22, 2013 15:58 Re: AVG Causing IIS To Crash? #228199
Top
sidjnsn

Avatar

Novice
Join Date: 14.4.2013
Posts: 7
OK the evt file is attached. I should note that we have had no more email outages since the last IISRESET at 9:04am CDT after email failed at 7:07pm the previous evening. However, we have light traffic over the seekend, so today and tomorrow will tell whether all is well.

Thanks!
April 23, 2013 09:17 Re: AVG Causing IIS To Crash? #228228
Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 953
Hi sidjnsn,

Thanks for the event logs. It would appear from the logs that winspamcatcher.dll hasn't crashed since 14\4 so if you are still having mail issues then they are either not AVG related or some other issue unrelated to the spamcatcher dll.

Apologies again to you and everyone else that was affected by this.

Let us know if you need anything else.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
Page 4 of 4 ‹‹1234