Folder AVG Forums » AVG 2013 » AVG 2013 » AVG 2013 User Interface Immediately Disappearing
April 2, 2013 05:16 AVG 2013 User Interface Immediately Disappearing #227074
Reply with Quote | Quick Reply | Top
1026501

Avatar

Novice
Join Date: 2.4.2013
Posts: 3
I am using avg free 2013

Some preliminary stuff:
Windows 7 home premium service pack 1
Unable to give AVG version & virus db version because unable to open UI.
Most probably up to date as of March 26 at least.
Quickheal preinstalled with computer, but uninstalled completely a long time ago.
Advanced systemcare installed long time ago from original site.

I noticed this problem on March 31 2013. It was not there before march 20.
When I click the AVG link on my desktop or start menu, The user interface becomes visible for half a second or so before disappearing. This happens each time.
I reinstalled AVG using the 'repair' option. That did not work.
I ran renamed gmer tool full scan. No 'ROOTKIT' notifications.

My computer has dual boot with ubuntu on another partition with clamav. I am currently scanning windows with it right now.

Please help... Is it a virus or something with AVG?

EDIT:
Clamav detected some infected files which I quarantined, charmap.exe and mscorsvw.exe were among them. After quarantining everything detected by clamav from ubuntu, I restarted windows but problem is still there.
I MANAGED TO UPDATE AVG by right clicking the taskbar icon to the lower right and selecting update now.
EICAR test is being detected properly... everything SEEMS to be working properly except the UI

EDIT 2:
AVG UI appears properly when in safe mode.
I ran AVG for linux scan of windows partition. Again nothing.
April 12, 2013 07:06 Re: AVG 2013 User Interface Immediately Disappearing #227682
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello 1026501,

In order to analyze your issue please provide us with more information (AVG scan result export, Msinfo output, GMER scan result).

Thank you.



AVG Team
How-To articles | FAQ | Free Support
April 13, 2013 16:01 Re: AVG 2013 User Interface Immediately Disappearing #227750
Reply with Quote | Quick Reply | Top
1026501

Avatar

Novice
Join Date: 2.4.2013
Posts: 3
Logs..

Here are the gmer and msinfo logs.
AVG does not detect any infections

I have noticed that sometimes, the AVG UI works properly on starting the computer, but stops working properly when I restart the system again. This does NOT happen each time I start my system, only occasionally. Also, there is another program that only seems to work only at the same time AVG is working properly - free download manager.
However, this also happened once after I bought my system out of hibernation.
April 19, 2013 06:29 Re: AVG 2013 User Interface Immediately Disappearing #228065
Reply with Quote | Quick Reply | Top
Nogravity

Avatar

Novice
Join Date: 19.4.2013
Posts: 1
Same problem for me..

Can't figure whether it's AVG or a Windows 8 problem.
April 22, 2013 01:51 Re: AVG 2013 User Interface Immediately Disappearing #228154
Reply with Quote | Quick Reply | Top
Zed Green

Avatar

Novice
Join Date: 22.4.2013
Posts: 1
Got a similar issue with AVG free 2013 build 3272

Running Windows XP SP3 on an AMD Athlon x2 7550 BE machine

AVG UI not functional & unresponsive after complete computer scan sometimes. Issue don't appear after every scan. Solution is to shut down the UI and restart it from the system tray icon. This issue started about 2 weeks ago after the last avg build update.

Wonder if going offline while the whole computer scan is running have any effect. Usually do final virus update check and run a scan before going offline at the end of the session. Issue don't occur after every such scan. Scan time is about 2 hours.
April 22, 2013 14:01 Re: AVG 2013 User Interface Immediately Disappearing #228189
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello 1026501,

Please use AVG Rescue CD and restore your MBR as described here (refer to Offline mode using AVG Rescue CD). Then, scan the system using AVG Rescue CD and remove detected threats.

Should the infection be still present after restart, please provide us with new GMER anti-rootkit scan result and new AVG full computer scan result export. Also, please provide us with a screenshot of your partition table listing as follows:
1. Run the AVG Rescue CD.
2. Switch to the linux terminal by the left ALT + F2 key combination.
3. Login as the root user.
4. Execute the fdisk -l command.
5. Take a picture of your screen and attach it to your reply.
6. Use the left ALT + F1 key combination to switch back to the AVG Rescue CD menu.

Thank you.



AVG Team
How-To articles | FAQ | Free Support
April 23, 2013 05:07 Re: AVG 2013 User Interface Immediately Disappearing #228217
Reply with Quote | Quick Reply | Top
1026501

Avatar

Novice
Join Date: 2.4.2013
Posts: 3
Re: AVG UI not appearing..

Will these steps be really necessary? AVG linux version is installed on Ubuntu partition. I can use that to scan the whole computer. I have already done that and I only found a corrupt exec that I later deleted. I made sure it used heuristics, scanned archives, reported pups, etc on, but it has not detected any viruses.

Also, the UI works properly after hibernating and restarting the computer after some time...
April 29, 2013 10:07 Re: AVG 2013 User Interface Immediately Disappearing #228494
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello 1026501,

Yes, I recommend you try replacing MBR even though you already tried scan whole computer offline.

Thank you



AVG Team
How-To articles | FAQ | Free Support