Folder AVG Forums » AVG 2013 » AVG 2013 » Installation » [SOLVED] 0xE001003D Failed To Load The Resume File
Page 1 of 3 123››
April 1, 2013 06:32 [SOLVED] 0xE001003D Failed To Load The Resume File #227020
Top
truist

Avatar

Novice
Join Date: 1.4.2013
Posts: 1
Hello,

I have had AVG Free installed for years. A while ago, my wife told me about an installation error she was seeing. Tonight I saw it for the first time (after an update prompt), and it said:

Installation cannot continue. Error message: Specified file was not found. Error code: 0xE001003D.

The title bar said "Error: Failed to load the resume file"

After googling and reading these forums, I tried manually installing AVG 2013 from the website. (We are/were currently running 2012.) Same error. So I tried uninstalling 2012 (and following the manual removal instructions as well) and reinstalling 2013 - same error. So I tried downloading the offline setup and installing that - same error.

The error happens right after it finishes the initial "extract" phase, before any other windows show.

I do not still have the upgrade log, but I have attached the install log (and msinfo data, I believe) generated by the install log gathering program.

Right now I have no AVG or other antivirus installed - please help!
April 4, 2013 03:04 Re: 0xE001003D Failed To Load The Resume File #227181
Top
JB_JB_JB

Avatar

Novice
Join Date: 4.4.2013
Posts: 1
Same Here..

avg 2013 installer - error: failed to load the resume file

I have been trying for about two weeks.
Help!
April 11, 2013 16:20 Re: 0xE001003D Failed To Load The Resume File #227641
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello all,

For help on your issue please try run advanced installation using off-line installer and untick AVG Toolbar component.

Thank you



AVG Team
How-To articles | FAQ | Free Support
July 21, 2013 19:35 Re: 0xE001003D Failed To Load The Resume File #231620
Top
KerrenH

Avatar

Novice
Join Date: 21.7.2013
Posts: 1
Can't start installation..

I have exactly the same issue when attempting to install AVG 2013 free (failed to load the resume file, 0xE001003D error). This occurs at the end of the file extract and appears to be before any installation starts so 'advanced options' don't feature for selection.

This is the same for the normal and offline installs. I have run all four AVG removers, deleted the log file directory, checked that the (only) user on this PC has admin rights and ownership/full control of all the directories.

I have installed this and many other AVG packages over the years and have not failed to get the installer of the starting blocks quite so spectacularly!

Any ideas? Thanks.
July 25, 2013 12:26 Re: 0xE001003D Failed To Load The Resume File #231771
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello KerrenH,

Please provide us with the AVG installation log files and the MSInfo output in case that the installation is failing.

Thank you.



AVG Team
How-To articles | FAQ | Free Support
August 9, 2013 00:54 Re: 0xE001003D Failed To Load The Resume File #232309
Top
justfab

Avatar

Novice
Join Date: 9.8.2013
Posts: 1
I have the same issue. The error arises shortly after the AVG 2012 updater attempts to install AVG 2013.
Logs and diagnostics are attached.
Please advise.
August 12, 2013 14:21 Re: 0xE001003D Failed To Load The Resume File #232440
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello justfab,

For help on your issue please refer to this article to completely uninstall AVG 2012 and install AVG 2013.

Thank you



AVG Team
How-To articles | FAQ | Free Support
August 14, 2013 19:24 Re: 0xE001003D Failed To Load The Resume File #232499
Top
spiderwebber57

Avatar

Novice
Join Date: 14.8.2013
Posts: 1
I have tried all the suggestions listed in the posts above without success. Have tried all the downloads available for AVG Free. Have uninstalled and completely eliminated listed folders. Tried the new installation. Nothing has worked. Attached the compressed logs folder from MFAData as listed in one of the instructions.

Any other ideas?
August 20, 2013 13:41 Re: 0xE001003D Failed To Load The Resume File #232710
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello spiderwebber57,

In order to analyze your issue please provide us with MSInfo output.

Thank you



AVG Team
How-To articles | FAQ | Free Support
September 25, 2013 01:41 Re: 0xE001003D Failed To Load The Resume File #234152
Top
clarkhight

Avatar

Novice
Join Date: 26.8.2009
Posts: 1
Me too..

I am also receiving "File failed to resume" and "Specified file not found".
I have completed the uninstall instructions.
There is no log file that I can see (the log directory is empty).
Error occurs at the completion of the extraction.
I have downloaded the full version and have run as administrator.
Same thing every time.
Page 1 of 3 123››