Folder AVG Forums » AVG 2013 » AVG 2013 » Installation » AVG 2013 Installer - Error: Failed To Load The Resume File
March 31, 2013 17:16 AVG 2013 Installer - Error: Failed To Load The Resume File #227007
Reply with Quote | Quick Reply | Top
BCquestion

Avatar

Novice
Join Date: 31.3.2013
Posts: 2
AVG 2012 wanted to updated and I got this error. I uninstalled and tried to install 2013. Same error. Can anyone tell me what is going on? I can create a log file etc. but thought this problem may be obvious to experts since it points at a specific file. Thanks

AVG 2013 Installer - Error: Failed to load the resume file
Installation cannot continue
Error message: Specified file was not found.
Error code: 0xE001003D
April 2, 2013 19:01 Re: AVG 2013 Installer - Error: Failed To Load The Resume File #227114
Reply with Quote | Quick Reply | Top
archtype1

Avatar

Novice
Join Date: 2.4.2013
Posts: 1
BCquestion wrote
AVG 2012 wanted to updated and I got this error. I uninstalled and tried to install 2013. Same error. Can anyone tell me what is going on? I can create a log file etc. but thought this problem may be obvious to experts since it points at a specific file. Thanks

AVG 2013 Installer - Error: Failed to load the resume file
Installation cannot continue
Error message: Specified file was not found.
Error code: 0xE001003D

Exact same error and installation hang on update of 2012 free to 2013 free, for me. Please Help!!

Windows 7/64

April 7, 2013 03:47 Re: AVG 2013 Installer - Error: Failed To Load The Resume File #227367
Reply with Quote | Quick Reply | Top
Aram28

Avatar

Novice
Join Date: 7.4.2013
Posts: 1
SOLUTION!! :smile: ..

Hey guys, I had this exact same problem. I had the free version of AVG 2012 and wanted to update to the free version of 2013. It kept erroring out on me so I uninstalled AVG 2012 and tried updating to 2013 but got the same error.

Not sure if you guys still have this issue or not but I was able to call AVG tech support and was told that sometimes AVG doesn't "un-install" correctlly, and to download their "AVG Removal Tool" (which I didn't even know they had one but...) Once I used that tool to completely remove any previous version of AVG, I was then able to install AVG 2013 successfully!!

Below is the link, just download and follow the instructions, (it might bing or beep at you and disappear, it did to me but it was normal):

http://download.avg.com/filedir/util/AVG_Remover_en.exe

Hope it works for you too!!!! :smile: