Folder AVG Forums » Other AVG products » PC Tuneup » Broken Icon
March 11, 2013 15:48 Broken Icon #225844
Reply with Quote | Quick Reply | Top
masterjohnchiu

Avatar

Novice
Join Date: 11.3.2013
Posts: 2
I purchased this service two days ago. I was very happy with it. However today when I started my computer, the icons to the Tuneup were dead/broken. The link still works, I am not talking about the short-cuts. If you look at the file, you can see that even though I open the properties of "Integrator," it shows the correct icon. However in reality, every short-cut to PC Tuneup is broken. Please help me with this situation. Not only is it a cosmetic eyesore, I am afraid it might have other repercussions. I look forward to your response and thank you for your time.
integrator icon problem.png
March 19, 2013 14:33 Re: Broken Icon #226282
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello masterjohnchiu,

For help on your issue please try open AVG PC Tuneup tab Fix problems and use Icons are displayed incorrectly link.

Thank you



AVG Team
How-To articles | FAQ | Free Support
April 17, 2013 15:07 Re: Broken Icon #227975
Reply with Quote | Quick Reply | Top
sparsh2588

Avatar

Novice
Join Date: 17.4.2013
Posts: 1
avg icon problem..

i am using your software but i am having a problem in the icon of avg pc tune up, i have done "fix icon problem" from your software but it is not working.
April 25, 2013 08:24 Re: Broken Icon #228294
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello sparsh2588,

In order to analyze your issue please provide us with more information (better description, screenshot, MSInfo output, etc).

Thank you



AVG Team
How-To articles | FAQ | Free Support
August 5, 2013 07:48 Re: Broken Icon #232168
Reply with Quote | Quick Reply | Top
Babltje

Avatar

Novice
Join Date: 5.8.2013
Posts: 2
Hi All,
Same problem here. What I notice

In my (standard installed MS Windows 7 Ultimate 64bits) system
%ProgramFiles% is pointing to C:\Program Files

AVG PC Tune up is default installed in %ProgramFiles(x86)% which points to C:\Program Files (x86)

The shortcuts are pointing to an icon in the file
%ProgramFiles%\AVG\AVG PC TuneUp\filename.exe

You can 'repair' the shortcuts manually as you would do normally.

I reckon AVG will repair the install procedure parameters.

Hope it helps

Rehards,

Bas
August 5, 2013 09:28 Re: Broken Icon #232178
Reply with Quote | Quick Reply | Top
Babltje

Avatar

Novice
Join Date: 5.8.2013
Posts: 2
For some reason the manual changing of the shortcuts doesn't work. Using the ancient shortcut.exe (google for it to download) does.
Example:

runas /user:my-pc\administrator "shortcut -f -i %programfiles(x86)%\AVG\AVG PC TuneUp\integrator.exe -x 0 -t C:\Program Files (x86)\AVG\AVG PC TuneUp\Integrator.exe -n C:\ProgramData\Microsoft\Windows\Start Menu\Programs\AVG PC TuneUp\PC TuneUp.lnk"

[sorry for the mess, code-block doesn't work]

Regards,
August 30, 2013 13:02 Re: Broken Icon #233137
Reply with Quote | Quick Reply | Top
zeeshanaayan07

Avatar

Novice
Join Date: 18.8.2013
Posts: 6
which type of icon