Folder AVG Forums » AVG SMB » AVG Admin » AVG 2012 Install Error 0xC0070643
February 1, 2013 10:17 AVG 2012 Install Error 0xC0070643 #223876
Reply with Quote | Quick Reply | Top
verve80

Avatar

Novice
Join Date: 1.2.2013
Posts: 4
Try installing AVG AntiVirus Business Edition 2012 (x64) on a Windows Server 2008 R2 (x64) and get a windows installer error. I attached the log that I saved from the error page and the MSinfo32 output.

I have used the remover tool and windows save mode and tried installing again and again.


Can someone help me with this problem?
February 22, 2013 14:24 Re: AVG 2012 Install Error 0xC0070643 #225042
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 953
Hi verve80,

Very sorry for not seeing your post earlier. The RSS Feed did not alert me that the post had been made. My colleague is contacting you through our support system with some instructions for this.

Please let reply if you need anything.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
March 5, 2013 11:56 Re: AVG 2012 Install Error 0xC0070643 #225557
Reply with Quote | Quick Reply | Top
verve80

Avatar

Novice
Join Date: 1.2.2013
Posts: 4
I re-registering the msiexec service, reboot the machine as proposed in the e-mail.
I still receive the error message when i install AVG 2012 or AVG 2013.

I have uploaded the process monitor logs. See file: verve80_05031238.7z

Thanks,

March 5, 2013 13:54 Re: AVG 2012 Install Error 0xC0070643 #225561
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 953
Hi verve80,

Would you mind attaching the install logs as well. According to procmon log:

C:\Users\Administrator\AppData\Local\MFAData\logs\msi-20130304-152419.log
C:\Users\Administrator\AppData\Local\MFAData\logs\mfa-20130304-152419.log

They should be small enough to attach when added to a zip file.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg
March 6, 2013 08:59 Re: AVG 2012 Install Error 0xC0070643 #225595
Reply with Quote | Quick Reply | Top
verve80

Avatar

Novice
Join Date: 1.2.2013
Posts: 4
Hi Michael,

I have uploaded the process monitor logs and install logs.
file: verve80_06030951.7z

Thanks,

Roy
March 6, 2013 13:22 Re: AVG 2012 Install Error 0xC0070643 #225603
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 953
Hi verve80,

Thanks for the logs. Unfortunately there doesn't appear to be any issues we can identify from the procmon log. You may have to contact Microsoft for advice.

Sorry to ask for more info, would you mind providing us with a registry export, there are a few things we can check here.

- Start > Run > Regedit > Right click 'Computer' > Export
- Add the export to a zip file and upload it to our FTP Server.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg