Folder AVG Forums » AVG 2013 » AVG 2013 » Installation » AVG 2013 Free Uninstallation Failure After Partial Uninstall
February 14, 2013 11:40 AVG 2013 Free Uninstallation Failure After Partial Uninstall #224583
Reply with Quote | Quick Reply | Top
RichardMark

Avatar

Novice
Join Date: 14.2.2013
Posts: 3
Using Windows 8 Home Edition 64bit
Co-installed Norton Antivirus - but now uninstalled.

Whilst uninstalling AVG it looks like Windows 8 was silently carrying out the recent massive update which failed to complete and the computer hung (no changes after 3 hours). Have tried uninstalling from the control panel ( which reports that AVG is removed but icons and files are all still present). Have tried the removal tool which fails; It looks like some information needed to parameterise the removal tool has been lost in a previous attempt ( maybe I should roll back the system to the restore point before the update and try again?), the log file shows:

2013-02-14 10:43:58,448 INFO AvgRemover 2012.0.5
-------------------------------------------------------
2013-02-14 10:43:58,448 DEBUG Deleting stuck RunOnce value from registry.
2013-02-14 10:43:58,448 DEBUG Avg9Uninstall\Directories key failed to open (error: e0010013)
2013-02-14 10:43:58,448 DEBUG Avg8Uninstall\Directories key failed to open (error: e0010013)
2013-02-14 10:43:58,843 INFO Command line: "C:\Users\Admin\Downloads\avg_remover_stf_x64_2013_2706.exe"
2013-02-14 10:43:58,843 WARN AvgDir param empty.
2013-02-14 10:43:58,843 WARN AvgDataDir param empty.
2013-02-14 10:43:58,843 DEBUG Disabling IDP Self Protection has failed with error 0xe0010054
2013-02-14 10:44:02,620 INFO AvgRemover runs in attempt number 1
2013-02-14 10:44:02,620 INFO Attempting to uninstall AVG Identity Protection.
2013-02-14 10:44:02,620 INFO Attempting to uninstall toolbar
2013-02-14 11:13:26,335 INFO AvgRemover 2012.0.5
-------------------------------------------------------
2013-02-14 11:13:26,382 DEBUG Avg9Uninstall\Directories key failed to open (error: e0010013)
2013-02-14 11:13:26,382 DEBUG Avg8Uninstall\Directories key failed to open (error: e0010013)
2013-02-14 11:13:26,726 INFO Command line: "C:\Users\Admin\Downloads\avg_remover_stf_x64_2013_2706.exe" /run_number=2 /ndis_nextstep=1
2013-02-14 11:13:26,726 WARN AvgDir param empty.
2013-02-14 11:13:26,726 WARN AvgDataDir param empty.
2013-02-14 11:13:26,726 DEBUG Disabling IDP Self Protection has failed with error 0xe0010054
2013-02-14 11:13:26,726 INFO AvgRemover runs in attempt number 2
2013-02-14 11:13:26,726 INFO Attempting to uninstall AVG Identity Protection.
2013-02-14 11:13:26,788 INFO Attempting to uninstall toolbar
February 14, 2013 12:13 Re: AVG 2013 Free Uninstallation Failure After Partial Uninstall #224586
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi RichardMark,

It seems that wrong version of AVG Remover was used. I recommend running this version of AVG Remover from the Safe Mode.

Let us know the results and attach Msinfo output and complete remover.log file if the issue persists.

Thanks.



AVG Team
How-To articles | FAQ | Free Support
February 14, 2013 17:21 Re: AVG 2013 Free Uninstallation Failure After Partial Uninstall #224614
Reply with Quote | Quick Reply | Top
RichardMark

Avatar

Novice
Join Date: 14.2.2013
Posts: 3
After running in safe mode..

I tried running in safe mode, I needed to run with networking as it seemed to need a connection and manually connected to the network. The application started and asked me to accept licence conditions (so it started), it briefly flashed and stopped. No log file was generated - I did a search just case it was saved in another directory but no luck. The AVG files were still all in the c:\program files(x86)/AVG/avg2013 directory. msinfo.zip is attached. I still think it might be some missing path info so it can't find the installation directory - but I'm no expert!!
February 19, 2013 15:29 Re: AVG 2013 Free Uninstallation Failure After Partial Uninstall #224846
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi RichardMark,

It seems that AVG is disabled on your computer however I recommend following the How To Disable AVG When The Operating System Cannot Be Started Properly and Uninstall / Re-Install Instructions to cleanup leftovers.

Let me know the results.

Thanks.



AVG Team
How-To articles | FAQ | Free Support