Folder AVG Forums » AVG SMB » AVG for servers » Dynamics CRM 2011 Slow
February 19, 2013 09:55 Dynamics CRM 2011 Slow #224826
Reply with Quote | Quick Reply | Top
AlexDimmock

Avatar

Novice
Join Date: 19.2.2013
Posts: 1
Hey,

so recently I've upgraded all of my servers to the avg 2012 business edition and have found that on our Dynamics CRM 2011 box with the Anti-Virus section of AVG enabled it is very slow and sometimes disconnects people completely. If I disable the Anti-Virus the box runs just as it would and nobody on the network has issues. Is there a way of adding CRM to an ignore list when it comes to the Anti-Virus section? Any help is much Appreciated.

A little bit of info:
OS:Windows 2008 R2 enterprise

AVG is currently set up:
Anti-Virus: Disabled
Link scanner: Online shield is disabled
Email protection: Not active
Remote administration: Connected
Anti Rootkit: Active
System Tools: Active

Alex
February 19, 2013 13:08 Re: Dynamics CRM 2011 Slow #224834
Reply with Quote | Quick Reply | Top
Optic

Avatar

Moderator
Join Date: 27.10.2009
Posts: 939
Hi AlexDimmock,

Thanks for the info. The issue will be being caused by the Online Shield\Linkscanner - http://www.avg.com/gb-en/faq.num-4524

To remove these components download and run the latest AVG for Servers installation file from this link - http://www.avg.com/gb-en/download-2012.prd-fsc

- Choose custom installation incase there are some Server plugins that you do not want installing.

The Server may ask for a reboot after the install completes, so please bear this in mind.

This should stop the network issues.

Thanks,

Michael Allen

AVG Customer Services

http://www.avg.com



Join the AVG community!

http://www.facebook.com/AVGFree

http://www.twitter.com/avgfree

http://www.youtube.com/officialavg