Folder AVG Forums » Other topics » Registration and License issues » My LiveKive License Is Wrong!
Page 1 of 2 12››
January 13, 2013 04:28 My LiveKive License Is Wrong! #222918
Reply with Quote | Quick Reply | Top
RadiomanEd

Avatar

Novice
Join Date: 13.1.2013
Posts: 3
I had LiveKive in June 2011 and it expired in June 2012. In Nov 2012 I bought a 50Gb subscription and it has not worked since. My license still shows as expired and I have the Free version. Twice I have tried by phone to get this resolved and nothing has happened but more time is gone. I am leaving in 4 days and this needs to work! How can I get AVG to fix this? LiveKive has no license for me to install...The problem is that their system never updated my status and they are asleep. thinking
February 16, 2013 19:02 Re: My LiveKive License Is Wrong! #224724
Reply with Quote | Quick Reply | Top
RadiomanEd

Avatar

Novice
Join Date: 13.1.2013
Posts: 3
Still no license..

It is now Feb 15, 2013 and my LiveKive license is still shown as the Free version. I have no email address to request a fix and two phone calls have not resolved this issue. Gee
February 16, 2013 19:27 Re: My LiveKive License Is Wrong! #224725
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23803
@ RadiomanEd

OK, Just to keep you fully in the picture regarding AVG Team forum support.. For your further guidance/info please refer to the availability Announcement post @ the top of the Information forum area. Please bear in mind that it's also now the weekend in Brno, Czech Rep..


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
February 18, 2013 21:31 Re: My LiveKive License Is Wrong! #224810
Reply with Quote | Quick Reply | Top
mattbarker83uk

Avatar

Novice
Join Date: 2.11.2009
Posts: 17
RadiomanEd wrote
I had LiveKive in June 2011 and it expired in June 2012. In Nov 2012 I bought a 50Gb subscription and it has not worked since. My license still shows as expired and I have the Free version. Twice I have tried by phone to get this resolved and nothing has happened but more time is gone. I am leaving in 4 days and this needs to work! How can I get AVG to fix this? LiveKive has no license for me to install...The problem is that their system never updated my status and they are asleep. thinking

RadiomanEd, I have experienced exactly the same problem, their system does not recognise that I paid £55 to renew my subscription. I'm getting close to demanding my money back.

I also think it is disgusting that after a month of no reply they respond to you just to point out that it is a weekend!
February 19, 2013 00:13 Re: My LiveKive License Is Wrong! #224811
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23803
mattbarker83uk wrote
I also think it is disgusting that after a month of no reply they respond to you just to point out that it is a weekend!

OK 1st things 1st.. I'm not an AVG employee.. Forum signature.. AVG Forums Volunteer Moderator. All I was doing was providing the official info regarding the availability of the AVG Team re forum support which from the link obviously doesn't extend to the weekend.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
February 19, 2013 10:53 Re: My LiveKive License Is Wrong! #224828
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi all,

We are sorry for experienced difficulties.

@RadiomanEd: I've passed it to sales department. They will contact you soon on your e-mail.

@mattbarker83uk: I've contacted responsible department since issue you are having is different than the RadiomanEd's.

Thank you for your patience.

KW: AVG#0006772616; D2JC6A19A9


AVG Team
How-To articles | FAQ | Free Support
February 23, 2013 06:08 Re: My LiveKive License Is Wrong! #225091
Reply with Quote | Quick Reply | Top
envoyes_net

Avatar

Novice
Join Date: 17.10.2011
Posts: 6
mattbarker83uk wrote
RadiomanEd wrote
I had LiveKive in June 2011 and it expired in June 2012. In Nov 2012 I bought a 50Gb subscription and it has not worked since. My license still shows as expired and I have the Free version. Twice I have tried by phone to get this resolved and nothing has happened but more time is gone. I am leaving in 4 days and this needs to work! How can I get AVG to fix this? LiveKive has no license for me to install...The problem is that their system never updated my status and they are asleep. thinking

RadiomanEd, I have experienced exactly the same problem, their system does not recognise that I paid £55 to renew my subscription. I'm getting close to demanding my money back.

I also think it is disgusting that after a month of no reply they respond to you just to point out that it is a weekend!

To all on this thread. I also have had this problem but I have had a response. Three weeks ago I made a series of phone calls, and eventually got to some one in sales that actually understood my problem (the initial front line contacts were clueless) I was told that there is a known issue with the auto renewal of accounts and they are trying to resolve the problem! It would appear that the problem also extends to the fact they don't appear to be able to manually intervene in the process either!!
The subsequent email I received had the following not very encouraging summary in it.

There is some technical issue related with it and we are currently working to solve it. We will let you know once we find solution

3 weeks on no further communications! I have just sent an email requesting a refund.
March 3, 2013 11:58 Re: My LiveKive License Is Wrong! #225480
Reply with Quote | Quick Reply | Top
mattbarker83uk

Avatar

Novice
Join Date: 2.11.2009
Posts: 17
_malchys_ wrote
Hi all,

We are sorry for experienced difficulties.

@RadiomanEd: I've passed it to sales department. They will contact you soon on your e-mail.

@mattbarker83uk: I've contacted responsible department since issue you are having is different than the RadiomanEd's.

Thank you for your patience.

KW: AVG#0006772616; D2JC6A19A9



Thanks for your response.

However my LiveKive is still not working and I have had no communication from AVG.

I have been unable to use LiveKive for over a month now, all because you failed to auto-renew my subscription. Even when I paid £55 for another year of LiveKive usage you took my money but didn't activate my account!

All I want is to be able to access my backed-up files again and not have to worry that new files are not being backed up!

Matt
March 6, 2013 15:47 Re: My LiveKive License Is Wrong! #225611
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi all,

We are still waiting for a fix. There is unfortunately no solution at the moment.

Thank you for your patience.



AVG Team
How-To articles | FAQ | Free Support
April 4, 2013 13:37 Re: My LiveKive License Is Wrong! #227213
Reply with Quote | Quick Reply | Top
msbalian

Avatar

Novice
Join Date: 4.4.2013
Posts: 1
mattbarker83uk wrote
_malchys_ wrote
Hi all,

We are sorry for experienced difficulties.

@RadiomanEd: I've passed it to sales department. They will contact you soon on your e-mail.

@mattbarker83uk: I've contacted responsible department since issue you are having is different than the RadiomanEd's.

Thank you for your patience.

KW: AVG#0006772616; D2JC6A19A9



Thanks for your response.

However my LiveKive is still not working and I have had no communication from AVG.

I have been unable to use LiveKive for over a month now, all because you failed to auto-renew my subscription. Even when I paid £55 for another year of LiveKive usage you took my money but didn't activate my account!

All I want is to be able to access my backed-up files again and not have to worry that new files are not being backed up!

Matt

I'm in the same situation. Worried. Concerned. I live in Brazil and I just have spent a lot of money in calls, and a lot of time in idiot chat sessions... They cannot solve a simple problem that started when their auto-renew failed.
Now, when I try logon, software (PC or Ipad) said that credentials are not recognized. But the credentials are ok. I can logon in myaccount website.
I just want my data back... No money back... I want my child movies and pictures back! I'm really worried and thinking it will be impossible. I think my data were removed. crying angry
Page 1 of 2 12››