Folder AVG Forums » Other topics » Virus Removal, Tools for Removing » Virus Vault Restore Doesn't Work
February 7, 2013 11:10 Virus Vault Restore Doesn't Work #224210
Reply with Quote | Quick Reply | Top
Yasabe

Avatar

Novice
Join Date: 7.2.2013
Posts: 3
Restore doesn't work at the 2013 Virus Vault. What is the solution?
February 7, 2013 12:16 Re: Virus Vault Restore Doesn't Work #224216
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi Yasabe,

Is there any error message displayed? Please attach Screenshot and Msinfo Output for closer analysis.

Thanks.



AVG Team
How-To articles | FAQ | Free Support
February 7, 2013 14:39 Re: Virus Vault Restore Doesn't Work #224228
Reply with Quote | Quick Reply | Top
Yasabe

Avatar

Novice
Join Date: 7.2.2013
Posts: 3
Reply..

There are no error messages, but does not restore the action to the button pressed.
February 7, 2013 20:21 Disapproved post #224245
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23767
The post has been evaluated as inappropriate and therefore it was disapproved.
February 7, 2013 20:21 Re: Virus Vault Restore Doesn't Work #224246
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23767
@ Yasabe

As requested by _malchys_ don't forget the Msinfo Output.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support