Folder AVG Forums » Archive » Archive » AVG Free » AVG for Linux » Havp Error AVG: Could Not Connect To Scanner
December 28, 2012 08:31 Havp Error AVG: Could Not Connect To Scanner #222196
Top
MrLance

Avatar

Novice
Join Date: 12.12.2012
Posts: 10
I have ubuntu linux havp proxy installed and working with clamav but I want to use avg dowloaded avg free 2012.
i get in the error log
--initializing avg socket scanner
avg: could not connect to scanner! scanner down?

in the havp.config file i have
#avg socket scanner
enableavg true
#avg daemon needs to run on the same server as havp (it does)
#default
avgserver 127.0.0.1
avgport 55555
December 28, 2012 16:51 Re: Havp Error AVG: Could Not Connect To Scanner #222218
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23754
MrLance wrote
avg: could not connect to scanner! scanner down?

For your info re the present AVG Team forum involvement.. Just to keep you updated.. 'Information' forum area.. Have a look @ Christmas Holidays 2012 i.e. The AVG Team will answer @ the earliest after 2nd Jan 2013.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
January 3, 2013 13:39 Re: Havp Error AVG: Could Not Connect To Scanner #222458
Top
Rigby

Avatar

Novice
Join Date: 25.8.2009
Posts: 94
MrLance wrote
I have ubuntu linux havp proxy installed and working with clamav but I want to use avg dowloaded avg free 2012.
i get in the error log
--initializing avg socket scanner
avg: could not connect to scanner! scanner down?

in the havp.config file i have
#avg socket scanner
enableavg true
#avg daemon needs to run on the same server as havp (it does)
#default
avgserver 127.0.0.1
avgport 55555

Hi,
havp is not supported officially, but try to set correct avg port (by default 54322 - see key Default.tcpd.avg.ports) = avgport 54322.
Please let us know if it works.
Thanks,

ER
April 4, 2013 16:31 Re: Havp Error AVG: Could Not Connect To Scanner #227223
Top
tobiasgnu

Avatar

Novice
Join Date: 4.4.2013
Posts: 1
Rigby wrote

Hi,
havp is not supported officially, but try to set correct avg port (by default 54322 - see key Default.tcpd.avg.ports) = avgport 54322.
Please let us know if it works.
Thanks,

ER

Works fine