Folder AVG Forums » Other topics » Registration and License issues » Internet Security 2012 Multiple Computers 1 License
December 9, 2012 02:43 Internet Security 2012 Multiple Computers 1 License #221453
Reply with Quote | Quick Reply | Top
Mr Andy 0966

Avatar

Novice
Join Date: 9.12.2012
Posts: 1
Installed it on first computer perfectly some time ago. Put it on another computer yesterday but keeps saying invalid license. I double checked it in my account to make sure i wasnt making any typos and even requested to have it sent to my email just to be sure. Still no luck. Theres an option that says license in the overview of the avg interface. When i open it, it shows my "invalid" license but when it comes to the last 5 digits, it only shows the 1st letter. If i hit reactivate and type in the full number again nothing changes. Any ideas? laughing
December 19, 2012 13:38 Re: Internet Security 2012 Multiple Computers 1 License #221865
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi Mr Andy 0966,

Yes, license number displayed in AVG program is not complete. This is for security reasons, to prevent an unauthorized person to use your license.

However full license number is required during the installation process. I recommend you to dowload and install AVG as described in this article. Please use your full license number sent to your e-mail.

What is the situation now?

I would like to ask you for a screenshot of the error message, MSInfo 32 output and AVG installation log files if the issue persists.

Thanks.



AVG Team
How-To articles | FAQ | Free Support