Folder AVG Forums » Other AVG products » LiveKive » AVG LiveKive Unable To Connect To The Server
September 18, 2012 09:07 AVG LiveKive Unable To Connect To The Server #216643
Top
power881

Avatar

Novice
Join Date: 18.9.2012
Posts: 1
AVG LiveKive was unable to connect to the server. Please try it later..

When will you fix this problem? When I login to my account the summary doesn't display. The message "AVG LiveKive was unable to connect to the server. Please try it later" displays.

The Livekive software worked good on my pc. It didn't use all my resources and I was able to surf the net while backing up files. That is why I want this problem fixed.

After I uploaded my files, I can't see if the files are backed up on the Livekive server. I've waited 6 days nothing has been done. I was told by one of your customer service representatives, "no one else has reported this problem." If you type the above error message into the search engines you'll see the same complaint.

The attachment is a screen shot with the error message. I was trying out this product and I can't see investing 79 dollars not knowing if my files are backed up. I guess the Livekive server is not a high priority for your technical support staff.

My reference number is 6054609.
livekive-no connection to server.jpg
September 24, 2012 10:56 Re: AVG LiveKive Unable To Connect To The Server #217014
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello power881,

What is your current situation? Is your issue solved now?

Thank you



AVG Team
How-To articles | FAQ | Free Support
November 7, 2012 12:47 Re: AVG LiveKive Unable To Connect To The Server #220001
Top
DenisMcA

Avatar

Novice
Join Date: 7.11.2012
Posts: 2
Same Here..

I have been getting the same issue for the past two days, is there any explanation?
:frowning:

Edit - It is even worse now, the summary page is not displaying, I just have the litle 'wait' icon going round continously
November 19, 2012 10:48 Re: AVG LiveKive Unable To Connect To The Server #220631
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello DenisMcA,

In order to analyze your issue please provide us with more information (better description, screenshot, MSInfo output, etc).

Thank you



AVG Team
How-To articles | FAQ | Free Support
November 19, 2012 16:17 Re: AVG LiveKive Unable To Connect To The Server #220663
Top
DenisMcA

Avatar

Novice
Join Date: 7.11.2012
Posts: 2
DenisMcA..

Hello Pokornyz,

I am actually a reseller trialing this for a client, and hence coming across issues with it is not good news. I am logging under my client's credenilas to check what is happening.
I can log i but then get the message on the summary screen as shown in screenshot1.jpg.

When I click the 'Devices' link, I am asked for the passphrase, but when I enter that, I get a similar message. See screenshot2.jpg. The little 'loading' message just remains going round ad infinitum.

I have tried this on different browsers and on my laptop, and even disabled Windows Firewall - all with the result. By the way it worked OK when first set up at the start of the month.

I have also attached my MSinfo output as requested.

Denis
December 6, 2012 11:50 Re: AVG LiveKive Unable To Connect To The Server #221354
Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi DenisMcA,

We are aware of this situation and developers are working on a fix. I would recommend registering new LiveKive account to solve it as soon as possible.

Thanks.

KW: 80963


AVG Team
How-To articles | FAQ | Free Support

December 9, 2013 10:07 Re: AVG LiveKive Unable To Connect To The Server #237616
Top
JoeaPerkins

Avatar

Novice
Join Date: 9.12.2013
Posts: 3
_malchys_ wrote
Hi DenisMcA,

We are aware of this situation and developers are working on a fix. I would recommend registering new LiveKive account to solve it as soon as possible.

Thanks.

KW: 80963



I am seeing the same behavior. The Summary page has the error message "AVG LiveKive was unable to connect to the server. Please try it later."
It seems the other tabs work fine. I can see the Devices list properly and I tested out the upload by adding a file to one of my devices. The backup responded immediately. So it is just the Summary page which has the issue.
December 20, 2013 15:56 Re: AVG LiveKive Unable To Connect To The Server #238039
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello JoeaPerkins,

Are you using your own pass-phrase with special characters?

Thank you



AVG Team
How-To articles | FAQ | Free Support