Folder AVG Forums » AVG 2013 » AVG 2013 » Gadgets Have Stopped Working After Installing AVG 2013
Page 1 of 2 12››
October 31, 2012 22:27 Gadgets Have Stopped Working After Installing AVG 2013 #219654
Reply with Quote | Quick Reply | Top
IanAL

Avatar

Novice
Join Date: 31.10.2012
Posts: 2
I am running 64 bit Windows 7.
I installed AVG Free 2013 and since then my Windows Gadgets have stopped working. They appear as black boxes or are non responsive. Examples includes the Windows Clock Gadget.

I ran the following commands in Administrator mode but it had no effect.

taskkill /im sidebar.exe /f
regsvr32 msxml3.dll
regsvr32 scrrun.dll
regsvr32 jscript.dll
regsvr32 atl.dll
Regsvr32 "%ProgramFiles%\Windows Sidebar\sbdrop.dll"
Regsvr32 "%ProgramFiles%\Windows Sidebar\wlsrvc.dll"

reg delete "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones" /f

"%ProgramFiles%\Windows Sidebar\sidebar.exe"

Please can you help.
I am running Windows Firewall but don't know if that will affect anything.

Regards, Ian.
November 12, 2012 15:05 Re: Gadgets Have Stopped Working After Installing AVG 2013 #220259
Reply with Quote | Quick Reply | Top
slh1078

Avatar

Novice
Join Date: 12.11.2012
Posts: 5
Exact same problem here!..

I downloaded the free trial of AVG 2013 based on previous good experiences with other AVG products. But apparently AVG 2013 does not play nice with Windows add-ons.

I'm hoping that one of the AVG help folks is monitoring the forum so that we can fix this. It's a minor annoyance in one sense but it's making me think maybe I don't want to purchase... :disappointed:
November 14, 2012 10:30 Re: Gadgets Have Stopped Working After Installing AVG 2013 #220335
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello all,

In order to analyze your issue please provide us with more information (better description, screenshot, MSInfo output, etc).

Thank you



AVG Team
How-To articles | FAQ | Free Support
November 18, 2012 19:28 Re: Gadgets Have Stopped Working After Installing AVG 2013 #220595
Reply with Quote | Quick Reply | Top
Nofarsh

Avatar

Novice
Join Date: 18.11.2012
Posts: 1
It happened to me too!..
I installed antivirus 2013 desktop gadgets stopped working.
Attached a screenshot.

Thank you!!
Nofar
November 23, 2012 11:54 Re: Gadgets Have Stopped Working After Installing AVG 2013 #220828
Reply with Quote | Quick Reply | Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hi Nofarsh,

You've been escalated to product specialists. You will be contacted on your e-mail soon with further information.

Thanks



AVG Team
How-To articles | FAQ | Free Support

November 24, 2012 11:25 Re: Gadgets Have Stopped Working After Installing AVG 2013 #220871
Reply with Quote | Quick Reply | Top
Simon234

Avatar

Novice
Join Date: 24.11.2012
Posts: 1
I too have just installed AVG onto a Windows 7 64bit OS and have this problem, I note that AVG adds a new gadet too, this does display but does not seem to connect to the service correctly, Screen shot attached.

Thanks for any help / advice that can be provided
Gadgets gone wrong.PNG
November 25, 2012 18:56 Re: Gadgets Have Stopped Working After Installing AVG 2013 #220910
Reply with Quote | Quick Reply | Top
ryaar

Avatar

Novice
Join Date: 25.11.2012
Posts: 1
desktop gadgets..

Gadgets Have Stopped Working After Installing AVG 2013.
looks like the issue was described before but still no solution?
December 20, 2012 10:02 Re: Gadgets Have Stopped Working After Installing AVG 2013 #221902
Reply with Quote | Quick Reply | Top
Lizwhiz1

Avatar

Novice
Join Date: 20.12.2012
Posts: 1
Gadgets not working..

Since installing AVG 2013 on my windows 7... desktop gadgets will not display correctly as others have said. Clock becomes a black square and others just disappeared
December 20, 2012 17:44 Re: Gadgets Have Stopped Working After Installing AVG 2013 #221932
Reply with Quote | Quick Reply | Top
_PeeBee

Avatar

Novice
Join Date: 19.12.2012
Posts: 1
Lizwhiz1 wrote
Gadgets not working..

Since installing AVG 2013 on my windows 7... desktop gadgets will not display correctly as others have said. Clock becomes a black square and others just dissappeared

This is exactly what has happened to me. I'm really disappointed because I've used free AVG anti-virus' in the past but as soon as I've actually purchased something from AVG everything seems to have messed up. I've sent an e-mail to an adviser yesterday but I've had no reply. I'm extremely disappointed & I've no idea what to do?
December 20, 2012 17:52 Re: Gadgets Have Stopped Working After Installing AVG 2013 #221933
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
PeeBee wrote
I'm extremely disappointed & I've no idea what to do?

'Information' forum area.. Have a look @ Christmas Holidays 2012.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
Page 1 of 2 12››