Folder AVG Forums » AVG for Mac » AVG LinkScanner » [SOLVED] Update Failed Error!!
November 3, 2012 17:46 [SOLVED] Update Failed Error!! #219797
Top
cybernetman

Avatar

Novice
Join Date: 3.11.2012
Posts: 2
Hello,
I keep having 'Update Failed Error' with my version of AVG LinkScanner 12.00. Am running Mountain Lion on a 15-inch MacPro. Here's the error info:
Domain: AVGApiErrorDomain
Code:0xe0007003
Description: The connection

Anyone experienced this before? Here's a clipped portion of the screen capture! Thanks for helping!!
Screen Shot_ 2012-11-03 at 6.39.49 PM.png
November 3, 2012 18:23 Re: Update Failed Error!! #219798
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23807
@ cybernetman

OK, Just to keep you fully in the picture.. Regarding AVG Team forum support bear in mind that it's now the weekend.. For your further guidance/info please refer to the 1st Announcement post @ the top of the Information forum area.


AVG Forums Volunteer ModeratorAVG Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
November 6, 2012 14:50 Re: Update Failed Error!! #219945
Top
Rigby

Avatar

Novice
Join Date: 25.8.2009
Posts: 94
nadpis..

Hi,

It is problem with network. Is proxy correctly defined? Is update server guru.avg.com available from your network?
For more information please attach files from /opt/avg/lsm/log/.

Thanks.

ER
November 15, 2012 21:00 Re: Update Failed Error!! #220447
Top
cybernetman

Avatar

Novice
Join Date: 3.11.2012
Posts: 2
Rigby wrote
nadpis..

Hi,

It is problem with network. Is proxy correctly defined? Is update server guru.avg.com available from your network?
For more information please attach files from /opt/avg/lsm/log/.

Thanks.

ER

Hi,
I guess you're absolutely right, it's the network,...I finally ran the update a couple of days later when the network was steady and it finished successfully!! Thanks!!
November 17, 2012 10:31 Re: Update Failed Error!! #220523
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello cybernetman,

We are happy to see that your issue is resolved.

Thank you for posting back.



AVG Team
How-To articles | FAQ | Free Support