Folder AVG Forums » Archive » Archive » MultiMi » Issue With Chat (Google & Facebook)
September 2, 2012 09:20 Issue With Chat (Google & Facebook) #215594
Top
cortx

Avatar

Novice
Join Date: 2.9.2012
Posts: 1
Hello;

I just installed MultiIm I added my Google Account, facebbok, twitter.
Everything is OK, but in the chat, I do not have all my Google's friends
Some appear with the name: 0dfgfgdgmhqsf3546qdflqshlf.
When I try to send a message, the name is coded but if I look on my google interface, I can see the full name of the person to whom I sent the message.

In addition, on Facebook chat, some contacts does not appear at all when they are properly connected (I can communicate with them directly on the facebook website.)

I disable the Facebook chat to try to reinstall thinking that there was a mistake on the first setup, and since I can not reactivate the chat.
I get the following error
Connecting to Facebook chat failed.

Please can you help me with this issue.
September 6, 2012 12:40 Re: Issue With Chat (Google & Facebook) #215850
Top
_malchys_

Avatar

Administrator
Join Date: 2.5.2012
Posts: 1875
Hello cortx,

We would like to inform you that this issue is most probably caused by a corrupted database. Please delete content of following folders:

Windows 7 / Vista
C:\Users\USER_NAME\AppData\Roaming\MultiMi

Windows XP
C:\Document and settings\USER_NAME\Application Data\MultiMi

What is the situation now?

Note that only Facebook friends which are online are displayed in the MultiMi.

Thank you.



AVG Team
How-To articles | FAQ | Free Support