Folder AVG Forums » Archive » Archive » AVG Home » AVG 2011 » AVG Network Protection » Windows 7 Pro x64 Remote Desktop Issue..
September 22, 2011 15:54 Windows 7 Pro x64 Remote Desktop Issue.. #173863
Top
tjtechster

Avatar

Novice
Join Date: 22.9.2011
Posts: 3
I am having an issue with using Windows Remote Desktop to connect to a Windows 7 x64 Pro PC with AVG 2011 Internet Security via Intranet and Internet..

Connection WORKS if I disable AVG Firewall..

I have configured both the "Directly connected to the Internet" and "Computer within Domain" profiles to allow Remote Desktop Server service..

I am NOT using the standard port, but a custom one.. Remember, that RDP works if I disable the firewall, so I know the port remapping works..
Do I have to setup a custom rule if I use a custom port??

I was unable to find any useful information on setting up the firewall for Remote Desktop

Any help would be appreciated..
September 22, 2011 16:06 Re: Windows 7 Pro x64 Remote Desktop Issue.. #173864
Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ tjtechster

In conjunction with AVG Tech Support the AVG Team are also now monitoring this new 'paid for' section of the new forum so someone should spot your posting! They may enter the forum @ anytime.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 22, 2011 23:13 Re: Windows 7 Pro x64 Remote Desktop Issue.. #173899
Top
tjtechster

Avatar

Novice
Join Date: 22.9.2011
Posts: 3
Hmmm..

AVG Tech Support must be taking the day off!! lol...
September 23, 2011 09:43 Re: Windows 7 Pro x64 Remote Desktop Issue.. #173927
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello tjtechster,

Please follow these steps to allow a specific port:

1. Open the AVG Program.
2. On the Tools menu, click "Firewall settings."
3. In the left tree menu under Profiles, expand the profile you are currently using.
4. Click "System services."
5. Click "Manage user system rules," and then click Add.
6. In the new window, for "protocol," select "TCP"
7. For "direction," select "Both ways," and then click OK.
8. For "local port(s)," click "User selected ports; check a port in the list or add your own to the edit box", type the port you need to open, and then click OK.
9. For "remote port(s)," select "All ports (0 - 65535)," and then click OK.
10. For "remote address(es)," select "All Networks," and then click OK.
11. Confirm all windows by clicking OK.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support
September 29, 2011 19:00 Re: Windows 7 Pro x64 Remote Desktop Issue.. #174797
Top
tjtechster

Avatar

Novice
Join Date: 22.9.2011
Posts: 3
Pokornyz wrote
Hello tjtechster,

Please follow these steps to allow a specific port:

1. Open the AVG Program.
2. On the Tools menu, click "Firewall settings."
3. In the left tree menu under Profiles, expand the profile you are currently using.
4. Click "System services."
5. Click "Manage user system rules," and then click Add.
6. In the new window, for "protocol," select "TCP"
7. For "direction," select "Both ways," and then click OK.
8. For "local port(s)," click "User selected ports; check a port in the list or add your own to the edit box", type the port you need to open, and then click OK.
9. For "remote port(s)," select "All ports (0 - 65535)," and then click OK.
10. For "remote address(es)," select "All Networks," and then click OK.
11. Confirm all windows by clicking OK.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support

Well, went thru your instructions twice, and was unable to access PC, so, to save the customer $$$, I disabled the AVG firewall, enabled the Windows firewall, verified that Remote Desktop Connection was enabled, and then successfully connected!!

Client is NOT happy that the AVG Firewall is disabled, tech support was unsuccessful, and it cost him $$ to try to get it working!!
They will probably NOT renew their (6) subscriptions!!
September 29, 2011 19:23 Re: Windows 7 Pro x64 Remote Desktop Issue.. #174801
Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ tjtechster

As previously posted!.... In conjunction with AVG Tech Support the AVG Team are also now monitoring this new 'paid for' section of the new forum so someone should spot your posting! They may enter the forum @ anytime.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
November 16, 2011 16:21 Re: Windows 7 Pro x64 Remote Desktop Issue.. #181210
Top
jirka82

Avatar

Administrator
Join Date: 19.6.2009
Posts: 3892
Hello tjtechster,

We are very sorry for extremely delayed answer. This thread got buried unfortunately.

If you'd like to troubleshoot this situation, please provide AVG Firewall diagnostics package to support specialists using this utility. Support agent will analyze the provided package and suggest further steps. Make sure to describe the situation in details when sending the diagnostic package using AVG Diagnostics utility or include a link to this discussion thread. Please mention whether the issue is resolved when using the Allow All firewall profile (open the AVG user interface, double-click the Firewall component, select Allow All from the drop down menu and click Save changes).

Thank you.
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us
July 11, 2012 02:07 Re: Windows 7 Pro x64 Remote Desktop Issue.. #212066
Top
RemTheMulatto

Avatar

Novice
Join Date: 11.7.2012
Posts: 1
tjtechster wrote
Pokornyz wrote
Hello tjtechster,

Please follow these steps to allow a specific port:

1. Open the AVG Program.
2. On the Tools menu, click "Firewall settings."
3. In the left tree menu under Profiles, expand the profile you are currently using.
4. Click "System services."
5. Click "Manage user system rules," and then click Add.
6. In the new window, for "protocol," select "TCP"
7. For "direction," select "Both ways," and then click OK.
8. For "local port(s)," click "User selected ports; check a port in the list or add your own to the edit box", type the port you need to open, and then click OK.
9. For "remote port(s)," select "All ports (0 - 65535)," and then click OK.
10. For "remote address(es)," select "All Networks," and then click OK.
11. Confirm all windows by clicking OK.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support

Well, went thru your instructions twice, and was unable to access PC, so, to save the customer $$$, I disabled the AVG firewall, enabled the Windows firewall, verified that Remote Desktop Connection was enabled, and then successfully connected!!

Client is NOT happy that the AVG Firewall is disabled, tech support was unsuccessful, and it cost him $$ to try to get it working!!
They will probably NOT renew their (6) subscriptions!!

Amendment to step 4 and 5:
4: Click "Applications"
5: Click "Priority Application Rules", and then click Add