Folder AVG Forums » Archive » Archive » AVG Home » AVG 9/8.5 » avgcmgr.exe Error
April 9, 2012 14:43 avgcmgr.exe Error #197134
Reply with Quote | Quick Reply | Top
emedia

Avatar

Novice
Join Date: 9.4.2012
Posts: 1
I have searched everywhere on the net and also this site and I am unable to find a solution to my problem...

In most of the posts I have read the tech support team says they will contact the poster personally.

A dialogue box comes up approximately every hour and reads:

avgcmgr.exe has encountered a problem and needs to close. we are sorry for the inconvenience.

C:\DOCUME~1\Diane\LOCALS~1\Temp\WER9e1c.dir00\avgcmgr.exe.mdmp
C:\DOCUME~1\Diane\LOCALS~1\Temp\WER9e1c.dir00\appcompat.txt

I did try downloading and running the MS rootsupd.exe...no luck...avgcmgr error keeps coming up.

I have never had a problem with avg until now...I even restored an earlier version to see if it would fix the problem. It didn't.

Can you help me please.

Thank you...
Diane
April 11, 2012 13:47 Re: avgcmgr.exe Error #197329
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8214
Hello emedia,

In order to analyze your issue please provide us with Msinfo output and process crash dump (Post-Mortem).

Thank you



AVG Team
How-To articles | FAQ | Free Support
April 23, 2012 21:36 Re: avgcmgr.exe Error #198837
Reply with Quote | Quick Reply | Top
Playful_Otter

Avatar

Novice
Join Date: 23.4.2012
Posts: 1
Same Problem - New Errors..

I am receiving the exact same error:

avgcmgr.exe has encountered a problem and needs to close. we are sorry for the inconvenience.

C:\DOCUME~1\Diane\LOCALS~1\Temp\WER9e1c.dir00\avgcmgr.exe.mdmp
C:\DOCUME~1\Diane\LOCALS~1\Temp\WER9e1c.dir00\appcompat.txt

We just restored 3 computers to "factory standards" and re-installed AVG Business.

Would you please help me too?
Thanks!
April 24, 2012 10:43 Re: avgcmgr.exe Error #198895
Reply with Quote | Quick Reply | Top
nemethste

Avatar

Administrator
Join Date: 1.11.2011
Posts: 1730
Hello Playful_Otter,

Please provide us with diagnostic files mentioned in previous post so we can analyse the issue further and advise troubleshooting steps.

Thank you.



AVG Team
How-To articles | FAQ | Free Support