Folder AVG Forums » Archive » Archive » AVG Free » AVG 2012 Free Edition » Anti-Virus: Not Active
March 20, 2012 12:15 Anti-Virus: Not Active #195749
Reply with Quote | Quick Reply | Top
nemmak

Avatar

Novice
Join Date: 20.3.2012
Posts: 3
Hello there,
I've used AVG for few years and I'm still using it. Yesterday AVG detected few threats and after managing them the AVG icon start showing attention triangle and Anti-Virus: not active!
Since than I've restsarted the computer; uninstalled and installed AVG; uninstalled and installed from http://free.avg.com/ww-en/download.prd-afh the X-86 version.
Problem remais same.
I just have made the zip archive and I'm attaching it here.
I'm not very good in computers, so if possible give further simple instructions PLS!
March 20, 2012 12:26 Re: Anti-Virus: Not Active #195754
Reply with Quote | Quick Reply | Top
nemmak

Avatar

Novice
Join Date: 20.3.2012
Posts: 3
Hello there,
I've used AVG for few years. Yesterday AVG founded few threats and after managing them a yellow triangle apear on it icon and shows that Anti-virus is not active.
I've tried to available it, restarted computer many times, uninstalled and installed the AVG few times including from: http://free.avg.com/ww-en/download.prd-afh the x-86 version.
Problem is still same.
I have read little in this forum and i've just made a archive zip file and attaching it.
Please as I'm not very good in computers give me further simple instructions!
Regards
March 20, 2012 20:48 Re: Anti-Virus: Not Active #195796
Reply with Quote | Quick Reply | Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello nemmak,

Please follow all steps described in full reinstallation instructions.

If the issue persist, provide us with both GMER outputs and scan results export.

Thank you


AVG Team
How-To articles | FAQ | Free Support
March 21, 2012 17:55 Re: Anti-Virus: Not Active #195870
Reply with Quote | Quick Reply | Top
nemmak

Avatar

Novice
Join Date: 20.3.2012
Posts: 3
Hello Dusan Obert,
I've done as you've adviced me and un and reinstallation didn't help. After scanning a threat was found (trojan i think).
The first way of GMER scan I could not activate because after I open the program, scanning is starting automaticlly. I couldn't see any difference by going on >>> tab, selecting Autostart tab, checking Show all box.
Anyway I'm attaching the 3 scans.
Please give me further advice how to remove the threat!
Thanks!
March 21, 2012 20:27 Re: Anti-Virus: Not Active #195892
Reply with Quote | Quick Reply | Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello nemmak,

Your computer appears to be infected.

It will be necessary to replace this driver on offline mode:
C:\Windows\System32\drivers\netbt.sys

After replacing, do not boot to Windows, but scan your computer with updated AVG Rescue CD.

Using Rescue CD's file manager, also delete following driver:
C:\Windows\System32\Drivers\693e268cc39efcd1.sys
It is possible that the driver will no longer be present.

If the AVG is still not active, proceed once again with reinstallation instructions.
Provide us with fresh full scan export and both GMER log files.

If the autostart GMER still displays empty, provide us with MSinfo output instead.

Thank you


AVG Team
How-To articles | FAQ | Free Support