Folder AVG Forums » Archive » Archive » AVG Free » AVG 2012 Free Edition » XP Pro Boot Loop With AVG Watch Dog
March 6, 2012 21:19 XP Pro Boot Loop With AVG Watch Dog #194765
Reply with Quote | Quick Reply | Top
red peter

Avatar

Novice
Join Date: 6.3.2012
Posts: 1
Seen this in first 30 pages of this forum, usually with Windows 7. This is on XP Pro. Normal bootup stops after Win XP screen and continues to blue XP screen with AVG install path: C:\Program files\AVG\AVG2012\
AVG watchdog initializing...
Followed by AVG WatchDog starting...
AVG Watchdog started... running to "finished".
I set bios to boot from AVG rescue CD. Last line was something like "searching CD for MBR", followed by another line too quick for me to read. Tried "booting to other devices" (with the AVG rescue software on a flash drive), but still get to same screen on normal startup. Booting to safe mode, the process stalls at \system32\DRIVERS\AVGIDSEH.sys

Before handing it back to the guy who installed XP Pro and AVG for me, has anyone come up with a fix yet?

March 7, 2012 18:30 Re: XP Pro Boot Loop With AVG Watch Dog #194852
Reply with Quote | Quick Reply | Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello red peter,

Please try to follow How To Disable AVG When The Operating System Cannot Be Started Properly.
Also rename whole AVG program folder.

More suggestions are also available in this thread.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us