Folder AVG Forums » Archive » Archive » AVG Free » AVG 2012 Free Edition » AVG Network Protection » Unable To Load Website www.myhabit.com
February 2, 2012 01:21 Unable To Load Website www.myhabit.com #189431
Reply with Quote | Quick Reply | Top
squidsquidly

Avatar

Novice
Join Date: 2.2.2012
Posts: 2
I am trying to load www.myhabit.com but get a white screen with "Transferring data from myhabit.com" in the lower left - but it never loads or errors out. On a hunch, I uninstalled AVG 2011 and it loaded fine. I re-installed AVG, 2012 version this time, and it is back to not loading again. I can temporarily disable AVG and it will load.

I am running Win7 and I am using Firefox 9.0.1. I have the exact same issue with IE 8.

I do not have any other anti-virus software installed.

I am with Time Warner cable as my ISP.

Any help is greatly appreciated!

EDIT.. More info.. I discovered today after some googling that it was probably the Safe Search feature of AVG that was blocking the website - once I disabled that, it works fine.

Why is this so? The site is run by Amazon - I can't imagine it's marked as a dangerous site.
February 2, 2012 19:43 Re: Unable To Load Website www.myhabit.com #189557
Reply with Quote | Quick Reply | Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello squidsquidly,

Unfortunately, I have been unable to induce the issue with AVG 2012.0.1913, site loads correctly in both Firefox and IE.

Please try to enable AVG once again, attempt to access the site and then provide us with all AVG log files, MSinfo output and list of addons installed in your browsers.

Thank you for your cooperation.
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us