Folder AVG Forums » AVG for Mac » AVG LinkScanner » AVG & New FireFox Tabs - Problems
January 22, 2012 03:27 AVG & New FireFox Tabs - Problems #188307
Reply with Quote | Quick Reply | Top
DrummerCT1

Avatar

Novice
Join Date: 25.9.2010
Posts: 17
I am using the recently update "AVG LinkScanner Free Edition 2012" program file version 2012.0.1901 on a well-functioning XP SP3 system. My request is very straigtforward...

When I open a new "blank" tab with FireFox 9.0.1, the "default" nearly blank page is "AVG Secure Search" which routes, apparently first through AVG and then to Google. The problem is that this (a) often slows down the search process and (b) often takes me to an error page indicating that the search cannot be completed, or words to that effect.

I do not want to fix the issue... I deleted the AVG option from the drop-down search engine menu (Top right of any FireFox page - for managing search engines). All that did was remove AVG from that drop down menu...

ALL I want to do is reset FireFox so that when I open a new blank tab, it is truly blank and the address doesn't show a very long AVG-related address. I don't want all my searches to route directly through AVG. How do I RESET (whatever) to achieve this? It's very frustrating that there's not an easy apparent way to do this. I just want to be able to create new, very blank tabs... Thanks.
January 22, 2012 04:39 Re: AVG & New FireFox Tabs - Problems #188311
Reply with Quote | Quick Reply | Top
imchaz

Avatar

Novice
Join Date: 22.1.2012
Posts: 1
DrummerCT1 wrote
I am using the recently update "AVG LinkScanner Free Edition 2012" program file version 2012.0.1901 on a well-functioning XP SP3 system. My request is very straigtforward...

When I open a new "blank" tab with FireFox 9.0.1, the "default" nearly blank page is "AVG Secure Search" which routes, apparently first through AVG and then to Google. The problem is that this (a) often slows down the search process and (b) often takes me to an error page indicating that the search cannot be completed, or words to that effect.

I do not want to fix the issue... I deleted the AVG option from the drop-down search engine menu (Top right of any FireFox page - for managing search engines). All that did was remove AVG from that drop down menu...

ALL I want to do is reset FireFox so that when I open a new blank tab, it is truly blank and the address doesn't show a very long AVG-related address. I don't want all my searches to route directly through AVG. How do I RESET (whatever) to achieve this? It's very frustrating that there's not an easy apparent way to do this. I just want to be able to create new, very blank tabs... Thanks.

I was also annoyed by this. Check the following link out:
http://www.how2assist.com/2011/2767/fix-firefox-tab-defaulting-avg-secure-search/

I was able to stop it from tabbing. You just have to remove the ADDON functions of AVG.
January 25, 2012 19:52 Re: AVG & New FireFox Tabs - Problems #188776
Reply with Quote | Quick Reply | Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello DrummerCT1,

To change the new tab to default, please follow Weekly Overview: 50/2011 - AVG search on newly opened Firefox tabs.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us