Folder AVG Forums » Archive » Archive » AVG Home » AVG 2012 » AVG Installation/Uninstallation » Installation Freeze Along With OS
January 7, 2012 18:15 Installation Freeze Along With OS #186919
Reply with Quote | Quick Reply | Top
DebashisChatterjee

Avatar

Novice
Join Date: 7.1.2012
Posts: 4
Installation for AVG Internet Security freeze along with OS (Win 7 64 Bit)

I was running AVG 9 (paid for) and since the license was about to expire I planned to renew and go for a upgrade today.
Order number (37-116187) Renewal & Upgrade AVG Internet Security

Sequence of activities:
-- The first attempt to install from "avg_isc_stb_all_2012_1901" self extractor freezed and the system hanged. But then the old AVG 9 (paid for) was removed partially I guess.
-- Used "avg_remover_stf_x64_2012_1796" to remove. This also was not successful but some initial steps succeeded. So had to manually delete from registry all reference of searching by "avg" along with stopping the watchdog service. Restarted the box and manually deleted the files from home directory.
-- Restarted the box and Win 7 complained on multiple errors though had fixed by itself.
-- Attempted to install again but the installation did not move forward at (approx) 80% stage and caused the OS to hang.

Not sure what to do now. I already paid for the product but the support page just does not come up.

Support - If you are following, please help. Removal and Installation is always a pain with AVG. Why can't you pay sufficient attention to improve on that since each customer (at least paid ones) requires that each year. At least for me, whenever it come to AVG reinstallation, it will screw up the system. This is frustrating.

---- email address removed to protect you from spammers ----
January 7, 2012 18:33 Re: Installation Freeze Along With OS #186922
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
Hi DebashisChatterjee,

To analyze your problem please provide us with MSinfo output, and when possible, installation logs.

Please pack the output in an archive (zip file) and provide us with it.

Thank you


___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us
January 7, 2012 20:37 Re: Installation Freeze Along With OS #186943
Reply with Quote | Quick Reply | Top
DebashisChatterjee

Avatar

Novice
Join Date: 7.1.2012
Posts: 4
Attached is the msinfo log. The install log is no more there because I had ran a system restore
January 7, 2012 21:28 Re: Installation Freeze Along With OS #186950
Reply with Quote | Quick Reply | Top
DebashisChatterjee

Avatar

Novice
Join Date: 7.1.2012
Posts: 4
Attached please find the latest installation log
January 10, 2012 16:48 Re: Installation Freeze Along With OS #187257
Reply with Quote | Quick Reply | Top
nemethste

Avatar

Administrator
Join Date: 1.11.2011
Posts: 1730
Hello DebashisChatterjee,

The system restore you have used, may had changed AVG files and registry entries.

Please refer to the following article for help on your issue:
AVG 2012 (incl. Previous Versions) Uninstall / Re-Install Instructions

Do not forget to follow After restart section and make sure that you are using right version of remover (64 bit).

Please run AVG remover as Administrator (right click on it and choose Run as Administrator) and wait until it finishes (it may take several minutes and it will be automatically closed when process finishes).

Then try to install AVG again.

Should the issue persist please provide us with Installation log files and AVG remover log, which will be created in the same location, where the remover is launched from.

Thank you.

___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us