Folder AVG Forums » Archive » Archive » AVG Home » AVG 2012 » AVG Installation/Uninstallation » Re: Installation Error 0xc0070643
Page 1 of 2 12››
December 5, 2011 16:23 Re: Installation Error 0xc0070643 #183494
Reply with Quote | Quick Reply | Top
HabitatPGW

Avatar

Novice
Join Date: 5.12.2011
Posts: 6
Faustling wrote
I just had the same problem in Windows 7. The message:

Severity: Error
Error code: 0xC0070643
Error message: General internal error.
Additional message: MSI Engine: Failed to install the product.
@AVGMSI_Error27007
Waiting for watchdog service start failed (0xC0070426)
Context: AVG product installation, MSI action failed

I am running as Administrator, installing over the free 2012 version. Windows 7 is up to date. User Account Settings are "never notify."

Install Error..

I wasn't a part of this original post, but I'm having the same issue and really nervous about not having any protection. I tried the solution on an earlier page of using the AVG Rescue CD, but I'm still unable to install 2012. Please help... I've included the output file, but the log file is 4mb and there's a 2mb per file upload limit. How do I deal with that?

EDIT by Will_h: split your posts into separate thread.
December 5, 2011 17:16 Re: Installation Error 0xc0070643 #183500
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
HabitatPGW wrote
but the log file is 4mb and there's a 2mb per file upload limit. How do I deal with that?

As an alternative have a look @ this 'How-To' link How To Provide Forum Moderators With Files & use a public online storage service or the AVG utility.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
December 5, 2011 18:27 Re: Installation Error 0xc0070643 #183512
Reply with Quote | Quick Reply | Top
HabitatPGW

Avatar

Novice
Join Date: 5.12.2011
Posts: 6
Uploaded using AVG Utility..

"The files were sent successfully. Please post a new message in your original forum thread with information that you have uploaded file HabitatPGW260.7z."

I'm running on XP.
December 6, 2011 12:02 Re: Installation Error 0xc0070643 #183615
Reply with Quote | Quick Reply | Top
nemethste

Avatar

Administrator
Join Date: 1.11.2011
Posts: 1730
Hello HabitatPGW,

In order to successfully install AVG, please remove all Ad aware software and spybot software from your computer, because there is a possible conflict.

If the issue persist, there is possibility that your computer may be infected. In that case please provide us with both Gmer scan results for further analysis.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us
December 6, 2011 20:50 Re: Installation Error 0xc0070643 #183684
Reply with Quote | Quick Reply | Top
HabitatPGW

Avatar

Novice
Join Date: 5.12.2011
Posts: 6
GMER scan results...

Here are my scan results... Thank you!
December 6, 2011 21:30 Re: Installation Error 0xc0070643 #183687
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
Hi HabitatPGW,

I see in your MSinfo file that there is some Symantec's driver running. If Symantec's AV is installed please uninstall it and run Symantec's remover. If not installed, please run Symantec's remover to remove these drivers. For more information please look at this article.

Thank you

___________________AVG TeamHow-To articles | FAQ | Free Support
December 6, 2011 23:30 Re: Installation Error 0xc0070643 #183707
Reply with Quote | Quick Reply | Top
HabitatPGW

Avatar

Novice
Join Date: 5.12.2011
Posts: 6
will_h wrote
Hi HabitatPGW,

I see in your MSinfo file that there is some Symantec's driver running. If Symantec's AV is installed please uninstall it and run Symantec's remover. If not installed, please run Symantec's remover to remove these drivers. For more information please look at this article.

Thank you

___________________AVG TeamHow-To articles | FAQ | Free Support

will_h,

I used the removal tool. Hopefully the right one. I haven't had Symantec installed for several years, since switching to AVG, so I wasn't sure what version I actually had before. I've attached my MSinfo file to confirm removal. Thank you!
December 7, 2011 08:30 Re: Installation Error 0xc0070643 #183739
Reply with Quote | Quick Reply | Top
nemethste

Avatar

Administrator
Join Date: 1.11.2011
Posts: 1730
Hello HabitatPGW,

It according to gmer scan result analysis it seems that your computer is not infected and Msinfo output also shows that there should be no conflict so you can try to install AVG again.

If it happens that installation fails again, please provide us with Installation log files for further analysis of this issue.

Thank you.
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us
December 7, 2011 17:50 Re: Installation Error 0xc0070643 #183790
Reply with Quote | Quick Reply | Top
HabitatPGW

Avatar

Novice
Join Date: 5.12.2011
Posts: 6
nemethste wrote
Hello HabitatPGW,

It according to gmer scan result analysis it seems that your computer is not infected and Msinfo output also shows that there should be no conflict so you can try to install AVG again.

If it happens that installation fails again, please provide us with Installation log files for further analysis of this issue.

Thank you.
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us

Sigh... still getting the error. I have uploaded file HabitatPGW471.7z
December 8, 2011 09:18 Re: Installation Error 0xc0070643 #183858
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello HabitatPGW,

I would like to let you know that your situation was transferred to our development.

We will keep you informed in this thread as soon as our developers investigate the situation further.

Thank you
kw 79949
___________________AVG TeamHow-To articles | FAQ | Free SupportWe Protect Us
Page 1 of 2 12››