Folder AVG Forums » Archive » Archive » AVG Free » AVG 2011 Free Edition » AVG Network Protection » Stop Hijacking My Browser
Page 1 of 5 1234››
April 25, 2011 23:36 Stop Hijacking My Browser #158847
Top
platypi

Avatar

Novice
Join Date: 25.4.2011
Posts: 2
ok, so i had avg 2011, firefox 4, windows xp. When i did a google search AVG was hijacking my browser and sending me to search.avg.com

i did not want to be at search.avg.com, i wanted to be at google.com

ok, so i disabled the safesearch option and the toolbar option in firefox add-ons, disabled the LinkScanner component from the avg control panel, and restarted my computer.

you were still hijacking my browser.

so i uninstalled avg

there are no avg addons left in firefox, the program is uninstalled, and you are still hijacking my browser and sending me to search.avg.com

ive used avg since 2004 with no problems, and have recommended it to many people, which i am currently regretting. all i wanted was for the program to sit in the background and do your stuff, not interfere with my browser. tell me how to stop whatever it is you have left on my computer from hijacking my browser even after the uninstall, or i will bring legal action against you.

thanks
April 26, 2011 21:52 Re: Stop Hijacking My Browser #158997
Top
dusano123

Avatar

Moderator
Join Date: 30.9.2009
Posts: 3566
Hello platypi,

To change search via address bar to default proceed as follows:
- Open Firefox
- Type "about:config" in address bar
- Type "keyword.URL" to Filter bar
- Rightclick on keyword.URL and click on Reset

It is possible to disable AVG search when AVG toolbar is installed. (Toolbar Options - Advanced options - change default search engine and uncheck "Set and keep AVG Secure Search as the search provider for Address bar.")

Thank you
___________________AVG TeamHow-To articles | FAQ
September 23, 2011 17:14 Re: Stop Hijacking My Browser #173988
Top
joeman123

Avatar

Novice
Join Date: 23.9.2011
Posts: 1
Google Chrome..

I am having the same problem with my AVG, but with Google Chrome. Chrome doesn't have an "about:config" option. I went into Avg, clicked on Tools>Advanced Settings... but then I cannot find where to go from there to turn off the browser hijack.

Please help me return Google.ca to my homepage.

Thank you!
September 23, 2011 17:44 Re: Stop Hijacking My Browser #173990
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23754
joeman123 wrote
I went into Avg, clicked on Tools>Advanced Settings...

The 2nd part of dusano123's posting is dealing with the AVG Toolar if it's installed.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 26, 2011 06:20 Re: Stop Hijacking My Browser #174201
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8212
Hello joeman123,

You can change your home page in chrome options.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support
2011-09-26_0818.png
October 13, 2011 11:43 Re: Stop Hijacking My Browser #176529
Top
FelixNJ

Avatar

Novice
Join Date: 13.10.2011
Posts: 1
Internet Explorer..

I'm having the same problem with Internet Explorer 8. How do I stop AVG Secure Search from hijacking my start page?

I have used AVG for years. No more. This is the last straw. Slowly but surely AVG Technologies has transformed this excellent product into malware trash. Very sad.
October 26, 2011 05:24 Re: Stop Hijacking My Browser #178463
Top
Lindsay_SA

Avatar

Novice
Join Date: 26.10.2011
Posts: 1
Please reply on Internet Explorer..

Hi

I am having the same issue as above on internet explorer. Please advise on how to get rid of it - it is HIGHLY annoying!!
October 31, 2011 06:48 Re: Stop Hijacking My Browser #179063
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8212
Hello all,

For help on your situation please refer to following article and disable AVG addon: How To Disable An Internet Explorer Add-On.

If it doesn't solve your situation please provide us with more information.

Thank you
November 1, 2011 08:54 Re: Stop Hijacking My Browser #179201
Top
sandrotan

Avatar

Novice
Join Date: 1.11.2011
Posts: 1
If you want to successfully stop AVG from hijacking your searches in Firefox you need to go to about:config and reset the preference browser.search.defaultenginename

If you only reset keyword.URL as stated a few posts above, the Firefox default homepage will still be hijacked.
November 16, 2011 03:42 Re: Stop Hijacking My Browser #181112
Top
pp_maverick

Avatar

Novice
Join Date: 16.11.2011
Posts: 1
for IE-9..

It should be fairly easy in IE-9 with a small detail that is missed in most of the posts I have seen here or any other places:
- go to Programs tab in Internet options
- go to Manage Add-ons
- go to Search Providers
- Right click on AVG Secure Search and disable it. You can even remove AVG secure search here.
Page 1 of 5 1234››