Folder AVG Forums » Archive » Archive » AVG Home » AVG 2012 » AVG Internet Security - Anti Virus Not Working
Page 1 of 2 12››
October 25, 2011 19:39 AVG Internet Security - Anti Virus Not Working #178419
Reply with Quote | Quick Reply | Top
Advaitha

Avatar

Novice
Join Date: 25.10.2011
Posts: 5
Hi,
I purchased AVG Internet Security 2012 today morning, installed properly, updated everything but it still says i am not fully protected as the anti virus shows that its not active. and the LinkScanner says its partially functional. and it does not scan also. it says scanning interrupted and stops. updated everything, tried repairing it also but nothing is working. isn't anti virus a part of internet security package?
October 25, 2011 20:41 Re: AVG Internet Security - Anti Virus Not Working #178428
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
Advaitha wrote
isn't anti virus a part of internet security package?

Yes, Did you previously have any other anti-virus or protection utils installed on your system?. Please provide us with the MSinfo output....

In conjunction with AVG Tech Support the AVG Team are also now monitoring this new 'paid for' section of the new forum so someone should spot your posting! They may enter the forum @ anytime. Look out for the AVG logo avatar! The AVG Team are based @ Brno in the Czech Rep but please bear in mind it's now late Tuesday evening there (Czech Rep time 22:41).


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
October 26, 2011 02:21 Re: AVG Internet Security - Anti Virus Not Working #178453
Reply with Quote | Quick Reply | Top
Advaitha

Avatar

Novice
Join Date: 25.10.2011
Posts: 5
Thank u so much..I hadn't expected such a quick reply..good to know that you are bothered to solve all our queries so quickly..and I have attached the msinfo file with this. I had only installed the avg free version and nothing else..

October 26, 2011 05:05 Re: AVG Internet Security - Anti Virus Not Working #178460
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
Hi Advaitha,

please provide us with AVG Log files. See How to gather logfiles

Please pack the output in an archive (zip file) and provide us with it.

Thank You


___________________AVG TeamHow-To articles | FAQ | Free Support
October 26, 2011 05:31 Re: AVG Internet Security - Anti Virus Not Working #178465
Reply with Quote | Quick Reply | Top
Advaitha

Avatar

Novice
Join Date: 25.10.2011
Posts: 5
Hi,
I could open it but there are two folders, one is just log and the other one is a scan log folder.which one do i need to send. and when i try to zip the file, i am getting a few error messages saying that the process cannot access the file because it is being used by another person. and the zip file size is around 24.5mb.
October 26, 2011 13:08 Re: AVG Internet Security - Anti Virus Not Working #178519
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
Advaitha wrote
Hi,
I could open it but there are two folders, one is just log and the other one is a scan log folder.which one do i need to send. and when i try to zip the file, i am getting a few error messages saying that the process cannot access the file because it is being used by another person. and the zip file size is around 24.5mb.

Please read the instructions carefully. Copy AVG log files to temporary folder, and then zip them.

Thank you.
___________________AVG TeamHow-To articles | FAQ | Free Support
October 26, 2011 16:53 Re: AVG Internet Security - Anti Virus Not Working #178554
Reply with Quote | Quick Reply | Top
Advaitha

Avatar

Novice
Join Date: 25.10.2011
Posts: 5
i am really sorry but the file size is still 25mb and i am not able to upload it.
October 26, 2011 17:48 Re: AVG Internet Security - Anti Virus Not Working #178563
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
Advaitha wrote
i am really sorry but the file size is still 25mb and i am not able to upload it.

please use a public online storage service (RapidShare, FileFront etc.) and provide us with a link to the file.

___________________AVG TeamHow-To articles | FAQ | Free Support
October 27, 2011 04:50 Re: AVG Internet Security - Anti Virus Not Working #178647
Reply with Quote | Quick Reply | Top
Advaitha

Avatar

Novice
Join Date: 25.10.2011
Posts: 5
Hi,
https://rapidshare.com/files/131392040/AVG_log.zip
here is the link to the AVG log file..

Thank u
October 27, 2011 10:24 Re: AVG Internet Security - Anti Virus Not Working #178673
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
Advaitha wrote
Hi,
https://rapidshare.com/files/131392040/AVG_log.zip
here is the link to the AVG log file..

Thank u

Hi Advaitha,

Thank you for the AVG log files. Please try to perform Repair Installation in Control Panel -> Add/Remove programs -> AVG 2012 -> Change -> Repair.

or

Full reinstallation, look @ instructions here

If the issue still persist, please provide us with fresh AVG log files.

We are apologize for inconvenience.

I recommend to perform a Harddrive check.


EDIT BIG AL 43.. Full reinstallation URL amended.
___________________AVG TeamHow-To articles | FAQ | Free Support
Page 1 of 2 12››