Folder AVG Forums » Other AVG products » LiveKive » AVG LiveKive (Not Responding) When Choosing Backup Directories
October 22, 2011 16:02 AVG LiveKive (Not Responding) When Choosing Backup Directories #178083
Top
SwiftAVG

Avatar

Novice
Join Date: 6.10.2011
Posts: 6
I see AVG LiveKive (Not Responding) all the time when trying to enter my backup directories. I see no reason for this, but it occurs all the time and it is driving me insane!

When I try to open one of my local drives to drill down and find the directories I want to backup, it will take literally minutes for the program to finally show me the contents of that drive. When I want to expand one of the subdirectories so I can select it for my backup, it takes another long period of time for it to expand. It takes literally between 3 and 10 minutes for each one!!!

What is wrong with this? No other program takes this long to browse my local drives! I even went into the preferences and checked the setting to disable disk space calculations, but that seemed to do nothing at all.

I have just installed the latest version that just came out (10802), however this problem also occurred with the last version. In fact, it happened right from the very first time I started using LiveKive, and was an initial turnoff for me. I mean, if the devs cannot program this right, can I trust them to program the uploading process as streamlined as possible?

Incidentally, I installed this latest version in an attempt to determine whether the huge amount of C: drive usage bug has been solved. However, I cannot even get the program to a point where I can select a directory that is two levels deep into my G: drive so I can test it!!! That does not bode well...

Thanks for any and all help.
Swift
October 22, 2011 17:37 Re: AVG LiveKive (Not Responding) When Choosing Backup Directories #178100
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23799
@ SwiftAVG

In conjunction with AVG Tech Support the AVG Team are also now monitoring this new 'paid for' section of the new forum so someone should spot your posting! They may enter the forum @ anytime but perhaps not over the weekend. It may well be Monday morning. Look out for the AVG logo avatar! The AVG Team are based @ Brno in the Czech Rep but please bear in mind it's now Saturday evening there (Czech Rep time 19:37).


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
November 4, 2011 11:32 Re: AVG LiveKive (Not Responding) When Choosing Backup Directories #179697
Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello SwiftAVG,

In order to analyze your situation please provide us with Msinfo output.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support
November 7, 2011 16:47 Re: AVG LiveKive (Not Responding) When Choosing Backup Directories #180074
Top
SwiftAVG

Avatar

Novice
Join Date: 6.10.2011
Posts: 6
Pokornyz wrote
Hello SwiftAVG,

In order to analyze your situation please provide us with Msinfo output.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support

Hi and thanks for responding. Sorry I didn't get back to you earlier, but I just got back in town yesterday and hadn't checked my messages.

Listen, I could go through the process of getting you my information (and I understand that you need it to help troubleshoot), but I just don't have the desire to do it sorry. I have decided not to go with LiveKive, at least not at this time. This means that I no longer have to worry about the slowness when entering backup directories, or the huge amount of space taken up on the C Drive anymore! That's a huge relief for me because I was having trouble justifying the yearly subscription purchase with those annoyances. Now that I've decided not to go with you, I don't have to worry about them anymore! smile

So, I think this particular problem I had could have been caused by my box being out of RAM and using swap space (though I had the same problem on my home computer too)... either way, no one else has replied that they have this problem, and I am not going with this software anymore, so you shouldn't have to spend any more time looking into it.

Thank you for responding though - your customer service does not seem to be lacking in any way at all, which is great!

Swift