September 22, 2011 19:03 Restart Message #173884
Reply with Quote | Quick Reply | Top
sb1967

Avatar

Novice
Join Date: 22.9.2011
Posts: 4
I get the "your computer needs a restart" message constantly even after updating and restarting it still re-appears. The system I have is windows xp.
Can anyone help?
Steve
September 22, 2011 19:08 Re: Restart Message #173885
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ sb1967

Please have a read thro' this solved link http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=168505 & the associated links.

Alternatively please follow AVG 2012 (incl. Previous Versions) Uninstall / Re-Install Instructions.

Reinstall with AVG 2012 if possible. If you're not sure about 32 or 64 bit on your system have a look @ this link http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=140471#post_140471.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 24, 2011 19:42 Re: Restart Message #174091
Reply with Quote | Quick Reply | Top
sb1967

Avatar

Novice
Join Date: 22.9.2011
Posts: 4
I've tried using the links provided and was unsuccessful, I was getting a 'set up erro- error code 0xE001003E' I tried uninstalling AVG but that did not work at all.
Can you help
Steve
September 24, 2011 19:56 Re: Restart Message #174092
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
@ sb1967

Steve, Have you actually tried following carefully all the instructions in 'AVG 2012 (incl. Previous Versions) Uninstall / Re-Install Instructions' to try & install AVG 2012 i.e. AVG Remover, deleting all files & folders etc. ?.

Error code 0xE001003E.... This error code has been raised recently with AVG.... This will be of great interest to the AVG Team who are now monitoring this new AVG Forums so someone should spot your posting! They may enter the forum @ anytime but perhaps not over the weekend.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 26, 2011 16:43 Re: Restart Message #174264
Reply with Quote | Quick Reply | Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello sb1967,

Please provide us with installation log files so we can analyze the issue further.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support
September 26, 2011 20:45 Re: Restart Message #174316
Reply with Quote | Quick Reply | Top
sb1967

Avatar

Novice
Join Date: 22.9.2011
Posts: 4
Here are the files.
Thanks
Steve
September 27, 2011 10:54 Re: Restart Message #174386
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello sb1967,

For help on your situation please uninstall Ad-Aware - please read this post for more information.

Then please follow BIG_AL_43's post and use AVG remover etc.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support
October 5, 2011 18:51 Re: Restart Message #175514
Reply with Quote | Quick Reply | Top
sb1967

Avatar

Novice
Join Date: 22.9.2011
Posts: 4
error message..

Hi guys,
I uninstalled AVG11 successfully following the instructions but I cannot install a new AVG and keep getting the same error message as before, I checked hidden files and uninstalled adaware as well.
Hope you can help.
Steve
October 5, 2011 19:10 Re: Restart Message #175516
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
sb1967 wrote
keep getting the same error message as before

Error code 0xE001003E.... Have a look @ Weekly Overview: 40/2011. Your msinfo indicates your system is actually 32bit & the link within the Weekly Overview also applies.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support