Folder AVG Forums » Archive » Archive » AVG Free » AVG 2011 Free Edition » AVG Network Protection » [SOLVED] vprot (vprot.exe)
September 7, 2011 20:24 [SOLVED] vprot (vprot.exe) #172291
Top
denfed

Avatar

Novice
Join Date: 13.9.2009
Posts: 6
This is used in the safe search program. I think I accidentally disabled it now I need to know how to enable it again. Not only is it used for safe search but since I disabled it my scan individual files/folders doesn't scan. Although my whole PC scan and post update scans do work. So, do I have to reinstall for it to function?
September 7, 2011 20:57 Re: vprot (vprot.exe) #172296
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23803
This is used in the safe search program. I think I accidentally disabled it

How do you know that it belongs with AVG safe search?.. Don't know if this will help?.... Have a look @ FAQ #2964 http://free.avg.com/ww-en/faq.num-2964#num-2964 which deals with Search-Shield & Surf-Shield disabling/enabling.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 8, 2011 00:35 Re: vprot (vprot.exe) #172302
Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello denfed,

Try to run repair installation.
If that does not help, inform us how did you disable vprot.exe.

Thank you
___________________AVG TeamHow-To articles | FAQ | Free Support
September 8, 2011 16:47 Re: vprot (vprot.exe) #172344
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23803
@ denfed

When using the repair installation for AVG 2011 you'll have to download, save & use the install file from here. If you're not sure about 32 or 64 bit on your system have a look @ this link http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=140471#post_140471.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support
September 12, 2011 00:57 Re: vprot (vprot.exe) #172646
Top
denfed

Avatar

Novice
Join Date: 13.9.2009
Posts: 6
I was using my Ccleaner under options/tools for startup and since i never had vprot.exe in the past and the www seems to know nothing about it-had responses from it being unknown to probably a valid program to it being a virus/trojan so i clicked disable on my ccleaner. Ccleaner didn't have an "enable" option. Finally did a re-download for 2012 and did a repair and that fixed it.
September 12, 2011 00:59 Re: vprot (vprot.exe) #172647
Top
denfed

Avatar

Novice
Join Date: 13.9.2009
Posts: 6
BIG AL 43 wrote
@ denfed

When using the repair installation for AVG 2011 you'll have to download, save & use the install file from here. If you're not sure about 32 or 64 bit on your system have a look @ this link http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=140471#post_140471.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support

I did download AVG again and used the repair. I have vprot.exe back now so it's fixed. Don't use Ccleaner disable as there is no enable button to push if you make an error.
September 12, 2011 12:07 Re: vprot (vprot.exe) #172674
Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23803
OK denfed, No probs.. Pleased to see that you appear to be now sorted.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To Articles | FAQ | Free Support